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About This Manual This manual is about MacWrite, a word processing application for the
Macintosh. Chapter 1, "Learning MacWrite," gets you started creating, editing,
and printing a document . This chapter is for someone who isn't familiar with
computers or word processing . It's a self-paced series of exercises designed to
help you learn the basics, so you can feel confident about working with
MacWrite .

Once you begin to create your own documents, you may want to turn to "Using
MacWrite," Chapter 2 . It's a series of step-by-step instructions for most of the
word processing tasks you'll do with MacWrite . If you're an old hand at word
processing and familiar with basic Macintosh techniques, you could skip
Chapter 1, and read this chapter .

Chapter 3, "MacWrite Reference," begins with a conceptual overview of the
elements of the MacWrite word processor . A summary of the commands
follows, and the chapter ends with tables of MacWrite's "vital statistics" and a
glossary of special terms .

Before you read any farther in this manual, if terms such as desktop, Finder, or
click are unfamiliar, you may first want to read Macintosh, the owner's guide .
It's a conceptual and practical road map for finding your way around
Macintosh . The owner's guide introduces you to the system that manages your
documents (the Finder) and the basic methods for working in any Macintosh
application .
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Introduction This chapter has two parts . The first part is designed to get you started using
MacWrite . You'll learn how to use MacWrite's special typing features, how
to set margins and tabs (called setting the format), and then how to do some
basic editing .

In the second part of the chapter, you'll learn in more detail how to edit text
and change its format by changing a memo that's already stored on the disk .
Finally, if you have a printer, you'll print the corrected memo .

When you finish the chapter and begin to create your own documents, you
may still need some reminders about procedures covered in the first
chapter . And you'll discover procedures you need to know about that aren't
covered there . Refer to Chapter 2, "Using MacWrite," for quick procedural
summaries of most of the word processing tasks you can do with MacWrite .

Macintosh, the owner's guide, orients you to the Macintosh and the Finder .
In addition, the guide teaches the basic mouse techniques that you need in
order to use all Macintosh applications . Although mouse techniques will be
covered briefly the first time you use them in this chapter, you should
already know how to ;

a click to select places and actions

o drag to select text and move things around

o choose from a menu to choose commands from the menus in the
menu bar
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Getting Started First, you'll open MacWrite from the Finder .

•

	

Turn the Macintosh on and insert the disk, metal end first, into the
disk drive .

The menu bar and desktop icons appear .

•

	

Click the Write/Paint disk icon to select it .

To click: Position the pointer on something the Write/Paint application
disk icon, in this case-then press and quickly release the mouse button .

•

	

Choose Open from the File menu .

To choose from a menu : Position the pointer on the menu title-File, in this
case-drag to the command, and release .

The Write/Paint disk window is opened, and you can see icons representing
what's stored on the disk you inserted .

You'll select the MacWrite icon to open a new document .

•

	

Click the MacWrite icon to select it .

•

	

Choose Open from the File menu .

File
Open
Duplicate
Get Info
Put Back

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Close
Close All
Print

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

GETTING STARTED

The desktop clears, and a wristwatch tells you to wait a bit while the
Macintosh opens MacWrite on the desktop . Then a nearly empty document
appears in a document window .



The menu bar contains the
titles of menus from which
you choose commands .

The close box lets you close
the window .

The blinking vertical bar
marks the spot where text
appears as you type .
That spot is called the
insertion point .

The title bar shows the name
of the document .

The ruler has adjustable
settings for margins, tabs,
line spacing, and text
alignment .

The scroll bar lets you move a
long document up or down in
the window so you can see
different parts of it .

The size box lets you
change the size of the
window .

A MacWrite document window has a title bar, a close box, a scroll bar, and a
size box . Inside the document window are two items that are part of the
document, a ruler and a blinking vertical bar . (If the word window brings to
mind buckets of water and squeegees, you really need to read Macintosh,
the owner's guide, to learn about electronic windows .)

File Edit Search Forr
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Typing Text

1

2

Typing Text at
the Insertion
Point

Word
Wraparound

You might not use the term document to describe what you're about to type .
But to MacWrite, a document is what you create when you put anything in a
document window, whether it's one word, a grocery list, a legal brief, or a
picture from MacPaint .

Notice the blinking bar, marking the insertion point, at the top left under
the ruler .

•

	

Type this sentence :

A penny earned isn't much .

•

	

Press and hold the Backspace key until the insertion point is back at the
beginning of the line.

The text disappears .

Typing with MacWrite is similar to typing on a typewriter, except everything
takes place at the insertion point :

a Every character you type is added to your document at the insertion point .

•

	

The Backspace key moves the insertion point backward, removing what it
backs over .

•

	

The Return key moves the insertion point down to the beginning of the
next line .

On the Macintosh keyboard, the character keys-letters, numbers,
symbols, punctuation, Return, Tab, and the space bar-repeat when you
press and hold them . In this manual, unless the instructions say "press and
hold," "press" means to strike a key lightly as you do when you type .

Word wraparound is a MacWrite feature that automatically moves the
insertion point and the word you're typing at the right margin to the
beginning of the next line . You won't use Return to move to the next line
when your typing reaches the right margin .

∎ Type the following text without using the Return key at the right margin .
Backspace and retype if you make a mistake .

love pizza smothered in tomato sauce, onions, olives, chilies,
mushrooms, and bell peppers, topped with cheese and anchovies,
then followed by something light for dessert--chocolate cake,
perhaps .

	

	

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .



rile tail seercn rormol loft
Untitled

1ao
I love pizza smothered in tomato sauce, onions, olives, chilies,
mushrooms, and bell peppers, topped with cheese and anchovies, then
followed by something light for dessert--chocolate cake, perhaps .I

∎ Type the following text and put a space after it :

is 1'~nr~tnr

12 CHAPTER l : LEARNING MACWRITE
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Always let MacWrite wrap words at the right margin . Use Return when
you're ending paragraphs or skipping a line .

Word wraparound is more than just a convenient feature to speed typing .
/acWrite uses it to readjust spacing in paragraphs when you make a
change-for instance, when you delete a sentence or reset the margins or
when you add a phrase, as you'll do now .

You can add text only at the insertion point, so you'll select the insertion
point first and then add something to what you just typed .

∎ Position the pointer at the beginning of the paragraph you just typed and
click the mouse button .

Notice that the pointer changes shape when you move it into the document .
The blinking bar marks the insertion point at the beginning of the
paragraph . You can select the insertion point anywhere within text you've
typed and then type there .

Any time of the day or night,

Look at the paragraph . MacWrite has readjusted it to make room for the
added text . That's how MacWrite uses word wraparound ; in fact, if you end
each line of a paragraph with Return, it won't be readjusted when you add or
remove text from the paragraph .
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ou don't have to . You'll learn how to remove an unwanted Return later in
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The Return Key

The Undo
Command

Next, you'll use Return to skip lines and type a list, ending these short lines
of text before the right margin . And since you'll add text at the end of your
document, the insertion point must be there before you can type .

•

	

Position the pointer after the period at the end of the sentence and click
the mouse button .

•

	

Press Return twice to skip a line .

Remember, Return is a key that repeats if you hold it down . If you have too
many lines after hitting Return, just backspace to remove them and try a
lighter touch next time .

•

	

Now type the following list (or any other four-item list currently on your
mind). Use the Return key to start each new line . Backspace and retype
if you make a mistake.

Pizza
Anchovies
More pizza
Dessert

Using Return actually inserts an invisible character into the text . Press Return
once to move the insertion point to the beginning of the next line ; press it
twice to skip a line . Backspace to remove the effects of Return by removing
the invisible Return character .

If you don't like what you just typed (you're beginning to loathe pizza,
perhaps), you can undo it by using the Undo command . Here's how it
works .

•

	

Choose Undo Typing from the Edit menu .

Remember how to choose from a menu? Position the pointer on the menu
title, drag to the command, and release the mouse button .



5 Other Keys on
the Keyboard
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Untitled
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LI
I love pizza smothered in tomato

aushrooms, and bell peppers,
vies, then followed by something

Late cake, perhaps .

The list is gone . Undo undoes typing you've just done (including
backspacing) back to the last click of the mouse .

If you change your mind, you can get your typing back by undoing the Undo
command, now named Redo .

∎ Choose Redo Typing from the Edit menu .

The text is back in your document . You'll learn to know and love the Undo
command (and its alternate, Redo) as you work with MacWrite .

There are keys on the keyboard that aren't character keys ; they perform
another function . Here's a brief explanation of what they do .

The Caps Lock key capitalizes letters and is convenient when you want to
capitalize a word or more . The key works onlywith letters . You still can type
the lower symbols on keys, like the period, and you must use the Shift key to
type the upper symbols, such as the exclamation point .

The Command key, next to the left Option key, works with character keys to
edit a document . It's an extra feature that you can use but really don't need
because you'll use the menus to edit your document. The Command key is
covered in the introduction to "Editing Tasks" in Chapter 2 .

The Option key works with many character keys to give a different character
set-foreign-language character sets, for instance . See "Apple Menu" in
Chapter 3 .

The Enter key can be used instead of the mouse to confirm certain
commands . You'll use it later in this chapter .

I
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ocument nevertheless . And you've been introduced to almost all of
[acWrite's typing features except tabs . You'll work with tabs later in
'lic chanter
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Setting the Format

Left Margin Marker
Indentation Marker

Regular Tab Well
Decimal Tab Well

Setting the format of text means setting the margins, tabs, line spacing, and
text alignment .

With MacWrite, you'll use the following elements of a ruler to set the format
for the text that follows it :

1 . . .i . . .l . . .i . . .1 . . .i . . .l~ . . .1 . . .i . . .1 . . .i . . .1 . . .i . ..l~ . . .1 . . .• . . .l . . .i . . .1 . . .i . . .1~ . . .1 . . .i . . .l . . .i . . .l . . .a . . .l~, . .l . . .a	a . . .1 . . .a . ..l~ . . .l . . .i . . .l . . .a . . .l . . .~ . . .~ .r
II

Single-Space Box
1'h-Space Box
Double-Space Box -

Left-Alignment Box
Tab Marker	
Center-Alignment Box --
Right-Alignment Box
Full-Justification Box
Right Margin Marker

At the top of a new document, MacWrite provides a ruler with a preset format
that you can keep or change . The preset format is as follows :

•

	

a 1 %s-inch left margin with no paragraph indentation

•

	

a 1%-inch right margin

•

	

a tab marker at the 5½-inch mark

•

	

single spaced

•

	

left aligned

Notice that the text you typed is aligned at the left margin . However, you see
only %s inch of the left and the right margin . That's because you're working
within a shortened version of an 8½-inch ruler (the width of a standard
page) . The full margins will appear in the printed document .



Title	. . . . . . . . . . . . . . . . .

. . . . . . . . . . . . . . . . .

. You'll see that these changes
affect the text to the end of the document, which is the last typed character
(including Return) . Later, you'll learn how to insert rulers to vary the format
in different parts of your document-for instance, to create tables, indented
text, or centered titles .
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Changing
Margins

∎ Drag the right margin marker to the 6' -inch mark on the ruler.

To drag a marker : Position the pointer on the marker, press and hold the
mouse button, drag-in this case, to the 6½-inch mark then release the
mouse button .
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Any time of the day or night, I love pizza smothered in tomato
sauce, onions, olives, chilies, mushrooms, and bell peppers,
topped with cheese and anchovies, then followed by something
light for dessert--chocolate cake, perhaps .

Pizza
1 n chov ies

the ruler becomes highlighted when you make any ruler changes, you've
elected it accidentally. Just position the pointer in the margin of your
ocument and click . Selecting is covered later in this chapter .

∎ Try to drag the right margin marker past the tab that's at the 51/2-inch
mark.

Foiled! You can't move a margin marker past a tab marker, because you can't
have a tab outside a margin .

∎ Drag the right margin marker back to the 6 1/2 -inch mark .

Notice that the left margin marker looks different from the right . It's actually
two markers stacked together-the left margin marker and the indentation
marker . When you want to change the left margin of a document, you'll
move both of these markers, one at a time .

y the way, you aon t nave to ae too carerui wnlie araggmg margin markers .
)nce you position the pointer and press the mouse button, MacWrite's
nerested in where the pointer is when you release the mouse button, but not
w rrnltP vn» t,ilrP to (1Pt thprp
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Indentation Marker

C

A
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∎ Drag both left markers, one at a time, to the 2 1/2 -inch mark.

Usually, you'll drag the indentation marker first . But if you carefully position
the pointer on either of the bottom angles of the triangle, you can drag the
left margin marker first . It takes a little practice .

If you begin to drag and see an outline of an empty triangle, you've
inadvertently picked up a tab . Just drag down until the outline becomes
bold, release the mouse button, and try dragging the margin markers again .Untitled. . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . .. .. . .. . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . .IIAny time of the day or night, I love pizzasmothered in tomato sauce, onions, olives,chilies, mushrooms, and bell peppers, toppedwith cheese and anchovies, then followed bysomething light for dessert--chocolate cake,perhaps.PizzaAnchoviesMore pizzaDessert



2 Changing
Line Spacing

Using the
Scroll Bar
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wrapped text and aligns it at the left margin. The indentation marker affects
the first lines of paragraphs, or each line of a list . You'll use the indentation
marker later in this chanter .
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Double-Space Box
1½-Space Box
Single-Space Box

Everything you typed now appears in 1 %2 spacing .

•

	

Click the double-space box.

Now everything is double-spaced .

When you double-spaced your document, the bottom of the document
moved out of view. To move it back into view, you scroll the document by
using the scroll bar .

•

	

Set 1 1/z spacing by positioning the pointer on that box and clicking the
mouse button.
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Scroll Bar
. . . . . . . . .. . . . . . . . . . . . . . . . . . . .. . . . . . . :	

Click the arrows to scroll line
by line .
Press the arrows to scroll
continuously .

Drag the scroll box to go to
another part of the
document .

Click the gray area to scroll by
the windowful .

The scroll box shows you the relative position, in the entire document, of
the part of the document that's now in the window. You can drag the scroll
box to go quickly to another place in the document . For instance, to go to
the middle of your document, drag the scroll box to the middle of the
scroll bar .

If you drag the scroll box to the end of the scroll bar, MacWrite scrolls to the
end of the last page in your document . (It may appear empty if you haven't
typed there .) Just scroll up a bit to where your text ends .

Practice scrolling if you like . Or see Chapter 2 of this manual for a review of
all scrolling techniques .

•

	

Press the up arrow on the scroll bar until you see the top of the ruler.

To press: Position the pointer and hold down the mouse button until
MacWrite completes the action you want .

•

	

Now, click the single-space box so you can see the whole document .
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Left-Alignment Box	

Center-Alignment Box	

Right-Alignment Box	

Full-Justification Box	

•

	

Center lines between the margins by clicking the center-alignment box .

•

	

Now, click the right-alignment box .

As you can see, everything lines up at the right margin . You'll think of some

uses for this-brochure copy or poetry, perhaps .

Remember the Undo command? Undo undoes two types of actions : typing

(including backspacing) and most mouse actions (for instance, choosing

from a menu or changing ruler settings) .

•

	

Choose Undo Ruler Change from the Edit menu .

Your text is centered again .

cep in mina that you can reverse only your last action . ~o choose unao

Pfnre vim ran anvthin¢ else

•

	

Now click the full-justification box .

Text is evenly spaced across each line and aligned at both margins except

where you ended lines with Return . You can fully justify only word-wrapped

lines . If you can't see the difference between fully justified and left-aligned

text, click back and forth between the full-justification box and the left-

alignment box .

•

	

Click the left-alignment box to return text to the usual alignment.

sere are two more items on the ruler to be introduced-the tab markers and

b wells . But first . you may want to save your work and take a break .



Saving Your Work Every 15 minutes or so, you should stop what you're working on and save
your work. Rarely (but once is enough), you might lose your current work
in the Macintosh because of a power failure or power interruption . If you
save your work often, you'll always have a recent version of the document on
the disk .

•

	

Choose Save from the File menu .

A dialog box appears when you choose a command that can't be completed
without more information .

•

	

Type your own name as the name for this document .

sa
to

w

File

23 SAVING YOUR WORK
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untitled

Save current Document

Pau~

Save

® Entire Document

( Cancel

0 TeHt Only

Write/Paint

[ Eject )

1
1°

Dmato

•

	

Click the Save button (or press Enter or Return) .

A second or two later, when your document is safely stored on the disk with
the name you gave it, the dialog box disappears and you can work on your
document again . Once you've saved a new document, you're always
working on a copy of the most recent version of that document on the disk .

You walll Lu lcalll avuu. uic UL11C1 upLiU11J 111 we Javc VOA, Jcc Javc 111
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If you'd like to take a long break and turn the Macintosh off, quit MacWrite
by choosing Quit from the File menu to return to the Finder, and choose
Eject from the Finder's File menu to eject the disk . To open this document
again, reinsert the disk, open the Write/Paint disk icon as you did at the
beginning of the chapter, click the document icon with your name on it, and
choose Open from the File menu .



Using Tabs Ready to start again? MacWrite has two kinds of tabs, regular and decimal .
You get each from the appropriate tab well on the ruler .
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Tabs	

Decimal Tab Marker
Regular Tab Marker
Decimal Tab Well
Regular Tab Well

rune ) iyit

A regular tab marker performs the same function as a tab on a typewriter : it
indents text or aligns columns .

A decimal tab marker sets up columns of numbers so that the decimal point
position is aligned with the tab .

•

	

Drag the regular tab marker (just as you did the margin markers) from
the 5 1/2 -inch mark to the 3-inch mark on the ruler .

•

	

Drag a decimal tab to the 5-inch mark .

To drag a tab from the tab well : Position the pointer on the tab well . Press and
hold the mouse button, and drag an outline of a tab up to the inch scale of the
ruler the 5-inch mark, in this case then release the mouse button .
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careful while dragging tabs . However, if you release a tab when it's still bold,
twill rlicannear

•

	

Select the insertion point, if it's not there already, at the end of the list,
after "Dessert" .

•

	

Press Return twice to skip a line .

Remember that Return and Tab are character keys and repeat if you hold
them down. So press them lightly; although, you can always backspace
if you repeated them inadvertently .



• Press Tab and type

Business Lunch. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

Characters move to the right as you'd expect .

•

	

Press Tab and type:

$55 .98

What's on the left of the decimal point moves to the left ; what's on the right
moves to the right .

•

	

Press Return .

Always use Return to end a line of a table . You can use Tab to go to the next
tab on the next line, but you may get a strange-looking table if you have to
edit it later .

•

	

Press Tab and type :

Personal Lunch. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
∎ Press Tab and type :

$4.98

Like Return, Tab is an invisible character that you can insert and remove . If
you backspace after you've removed the first character at the tab, you'll
remove the Tab character and move the insertion point to the end of the text
at the previous tab .

Try it and see what happens .

•

	

Press Backspace six times-five times to remove $4 .98 and once more
to move the insertion point back to the end of the word "Lunch" .

•

	

Press Tab and retype :

$6.98
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Editing Text

Selecting Text

Editing means changing the text . It can be anything from correcting a few
typos to drastically altering the content of the document . In this section,
you'll edit text in a way that's typical on the Macintosh . You'llfirst make a
selection and then act on it, either by typing or by choosing a command
from a menu .

Making a selection is how you tell the Macintosh what you want to work on
or where you want to work . With MacWrite, you'll select text to work on by
dragging the pointer across it . MacWrite distinguishes a selection from its
surroundings by highlighting it . A text selection is highlighted by reversing
the black-on-white text to white-on-black .

∎ Select the word "love" .

To select text : Position the pointer just in front of the text "love", in this
case-press and hold the mouse button, drag the pointer across the text,
and then release the mouse button .

The text is highlighted to show that you selected it .

File Edit Search Format Font

	

Style

Paul	
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Any time of the day or nigh°

	

a
smothered in tomato sauce, of

	

s,
chilies, mushrooms, and bell peppers, topped
with cheese and anchovies, then followed by
something light for dessert--chocolate cake,
perhaps .1

Pizza
Anchovies
More pizza
Dessert

Business Lunch

	

$55.98
Personal Lunch

	

$6.98
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Changing
Text Style

Replacing a
Selection

Now, you'll do something to the selection : you'll change text style and size .
A style changes the look of text, making it bold, italic, underlined, and
so forth .

•

	

Choose Underline from the Style menu .

"Love" is now underlined and still selected, so you can still change it . (It
becomes unselected only when you select something else .) In the Style
menu, Underline is checked .

Since you can combine styles, go ahead and choose another one .

•

	

Choose Bold from the Style menu .

The text is bold, and you could add the rest of the styles or return the
selection to Plain Text . But instead, change the font size to see another effect
you can create with this menu .

•

	

Choose 24 Point from the Style menu .

Perhaps that's more of an effect than you'd bargained for .

•

	

Choose Undo from the Edit menu .

"Love" is bold, underlined, in 12 point font size, and still selected .

You can make one selection at a time in a N_acWrite document . When you
make a selection, you unselect the previous one .

•

	

Select the sentence at the beginning of the document.

Position the pointer at the beginning of the text, drag across the lines to the
end of it, then release the mouse button .



The Insertion
Point
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Pizza
Anchovies
More pizza
Dessert

Business Lunch
Personal Lunch

You can also select text by dragging from the end of it to the beginning .

Now, again, you'll do something to the selection . This time, you'll act on it
by typing .

∎ Type your name .

When you select text and start typing, what you type replaces the text you
selected . This is a great feature when that's what you intend to do, but it's
disconcerting when it isn't . However, like anything you do and instantly
regret, you can undo it from the Edit menu .

∎ Choose Undo Typing from the Edit menu .

MacWrite undoes your typing and restores the previous selection,
the sentence .

Remember the blinking vertical bar that's been marking the insertion point
where you've added text or where you've removed text with Backspace?
Since a selection is the place that receives the next action, the insertion point
is a selection, too . And that's why when you select the insertion point, you
unselect the previous selection .
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Closing Your
Document

You've finished the first half of this chapter . Experiment a little, and use the
skills you've acquired . You know how to use the special typing features,
how to set a format on the ruler, how to select text and change it, and how to
select the insertion point to add or remove text anywhere in your document .

Go ahead and practice making a selection and acting on it . Use the style
commands in the Style menu . Or try the Font menu . It has other fonts to
choose from besides the preset one, New York .

I 111 lL 1J lllUll. LU 1%..0.111 0.1JUUL Jl 1t. . L111 0.11U UJlll 1111 UL~ 1\, 0.11U 1 V11L 1m.11UJ .

How do you remove one style while keeping another? How do you select a
whole document quickly? Chapter 2, "Using MacWrite," answers these
kinds of questions. All the Mac Write word processing procedures, from basic
skills to advanced tasks, are presented there with explanations . In the next
part of this chapter, you'll build on these basic skills as you edit the text of a
memo and and vary its basic format .

When you've finished experimenting, you'll close this document and clear
the desktop to begin the second part of this chapter, "Editing a Memo ."

•

	

Choose Close from the File menu .

A dialog box appears that lets you save the changes you've made since you
last saved .

•

	

Click the Yes button .

The document closes and the desktop clears . Now you can open another
document .
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IacWrite replaces the old version with the updated version under the same
ame. If you instead want to keep the old version, you change the name of the
arrent version of the document with the Save As command from the
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Editing a Memo What follows is a hand-corrected copy of the memo that you're about to
open on the desktop . You're going to edit text and alter the format by
making the indicated changes . Read the memo, note these changes, and
then read the instructions for opening the document . When you're finished,
you'll save the corrected memo as a separate document and keep the
original for another person to practice on . (The original memo has been
protected so you can't replace it when you save . Macintosh, your owner's
guide, tells you more about protected documents .)



Getting an
Existing
Document From
Mac Write

Inserting Text

Removing Text

∎ Choose Open from the File menu .

Adialog box appears with a list of all MacWrite documents on the MacWrite
disk. Notice that you can scroll the directory .

•

	

Click "Sample Memo" .

∎ Click Open .

A copy of the memo appears . The original is still on the disk .

In the first part of the chapter, you inserted a phrase in a sentence . Once
you've created a document, you can insert characters-including spaces,
Tabs, and Returns-at the insertion point . Practice again by making the
following correction .

•

	

Press the down arrow on the scroll bar until you can see paragraphs
land 2.

•

	

At the beginning of paragraph 2, select the insertion point by positioning
the pointer in front of the number and clicking .

•

	

Press Return once .

You've inserted a line break, and the whole document has moved down to
accommodate it .

You've been removing text (including Returns and Tabs) by backspacing
over it . However, for text that you've already typed, it's faster to select what
you want to remove and then use one of two methods to remove the whole
selection . One method is to use the Cut command in the Edit menu ; the
second method is to use the Backspace key. You'll be shown the second
method a little later .

•

	

Scroll to the next windowful by clicking once in the gray area below the
scroll box .

•

	

Select the text "mental health" by dragging across the text.

The selection is highlighted, ready for the next action .

•

	

Choose Cut from the Edit menu .

~1 Elll'l1NU A MEMO



The Clipboard

Moving Text in
Your Document
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technical presentation . He's been out lately, and I really think
Frank has a better handle on the current status of manufacturing
developments . See what you can do .

3 . Party
there w(
help set it up . .. ,

The text disappears .
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rty for Finance sounds great . Since
n, leave it off the agenda . Call Tim to
down .

The rest of the agenda is fine . As always, in the interest of
brevity, keep Joe from straying off the subject . You can reach me
as follows if youu have uestions :

When you cut text, MacWrite moves it to a "holding place" called the
Clipboard. Because you can put the contents of the Clipboard back into your
document, cutting is the first step in moving text .

You can seethe contents of the Clipboard by choosing Show Clipboard from
the Edit menu . Then you can close it by choosing Hide Clipboard, the
alternate of Show Clipboard . Or you can keep it on the desktop like any
window .

You move text by selecting and cutting it from one place (automatically
placing it on the Clipboard) and then pasting it (from the Clipboard) into
another place that you select .

•

	

Scroll the document up to see paragraph 1 again .

•

	

Select the sentence "Let's wait awhile ." in paragraph 1 .

•

	

Choose Cut from the Edit menu .

MacWrite removes the selection and places it on the Clipboard .



Copying Text

Replacing Text

∎ Choose Show Clipboard from the Edit menu .

There's the selection you just cut .

•

	

Choose Hide Clipboard from the Edit menu or click the close box .

•

	

Select the insertion point at the end of the same paragraph, and type a
space with the space bar.

•

	

Choose Paste from the Edit menu .

Since MacWrite pastes only a copy of the Clipboard contents, you can paste
the same thing again, any time and anywhere in your document . Just select
the insertion point and choose Paste . Only another Cut or Copy will change
the contents of the Clipboard .

Copying text works like cutting it, except the text isn't removed from the
document. You select what you want to copy-for instance, a hard-to-spell
name-then choose Copy from the Edit menu (placing it on the
Clipboard), select the insertion point, and choose Paste from the Edit
menu .

You can paste copied text repeatedly until you change the contents of the
Clipboard with another Copy or Cut .

Now you're going to replace "Technical", the first word in the second
numbered paragraph, with "Manufacturing" . Although you can use what
you've learned to cut "Technical" and then insert "Manufacturing", you've
already learned a faster way to replace text : simply select it and type its
replacement .

•

	

Select the word "Technical" by double clicking .

To double-click: Position the pointer anywhere on the word and press and
release the mouse button twice in quick succession .

Double clicking is a quick way to select a whole word .

•

	

Type:

Manufacturing

"Technical" disappears and "Manufacturing" takes its place . Just as you can
replace a selection by typing, you can replace it by pasting and thus move or
copy text to replace other text .

EDITING A MEMO



Removing
Selected Text
With Backspace

Removing
Unwanted
Returns

Cutting is one way to remove selected text . Using Backspace is the second .
Cutting saves text for later use, but removing it with Backspace does not .

When you do this exercise, the paragraph won't readjust as it did before .
You'll see why in a minute .

Here's another selection technique .

•

	

Select "He's been out lately, and" in the same paragraph of the memo by
using Shift-click .

To select with Shift-click ; Select the insertion point in this case, in front of
"He's"-by positioning the pointer and clicking . Next, position the pointer
where you want to end the selection-in this case, after "and" then while
you hold down the Shift key, click the mouse button .

You can use this technique for making long selections by scrolling before
you Shift-click . Seethe section "Selecting" in Chapter 2 for a summaryof all
selecting methods .

Now remove the selection .

•

	

Press Backspace once.

The selected text is eliminated . Backspacing over a selection doesn't place it
on the Clipboard, so backspacing is a useful way to remove text and still
keep the contents on the Clipboard to paste later .

Occasionally, you'll add or remove text, and a paragraph won't readjust . In
the paragraph you're editing, a Return (used on purpose to show you the
effect) is stopping MacWrite from filling in the remaining text to form a
proper-looking paragraph . When you remove the Return, the paragraph
readjusts .

•

	

Select the insertion point at the beginning of the next line, which starts
with "Frank" .
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Sample Memo
group meeting next week .

1 . Moving Date : Discussing the moving date seems premature,
since there are so many unknowns . Let's wait awhile .

Manufacturing Presentation : I'm concerned about John giving
technical presentation . I really think

•

	

~ nk has a better handle on the current status of manufacturing
velopments . See what you can do .

3 . Party : A party for Finance sounds great . Since there won't be
much discussion, leave it off the agenda . Call Tim to help set it up .
Keep the costs down .

The rest of the agenda is fine . As always, in the interest of
brevity, keep Joe from straying off the subject . You can reach me
as follows if you have questions :

•

	

Press Backspace once .

•

	

Type a space with the space bar .

The two parts merge to form a paragraph .

Removing a Return is easy . But it's easier to let MacWrite wrap words in the
first place by using Return only at the end of a paragraph .



Changing the
Memo's Format

Using the
Indentation
Marker

You've learned to use most of MacWrite's text editing features . Earlier, you
learned to alter the format of a document by changing settings on a ruler .

To change the format of different parts of a document, you use the Format
menu to insert a ruler, and then you change the settings . Those settings are
in effect up to the next ruler you insert . You can easily have several rulers in a
document, one for the main body, a different one for indented material,
another for tables, and so forth .

Now, you'll make the format changes that are marked on the practice memo .
As you learn how rulers behave, you'll be able to change a format quickly,
either while typing original text or later when editing it .

When you changed ruler settings in the first part of the chapter, you saw
those changes affect the entire document . Now, you'll indent only the three
numbered paragraphs . To avoid indenting the rest of the memo, you'll
insert two rulers, one at the beginning and one at the end of the text to be
changed . Then, you'll change the margin settings only on the first . As you'll
see, the changes will affect text only up to the next ruler .

•

	

Select the insertion point at the beginning of paragraph 1 .

•

	

Choose Insert Ruler from the Format menu .

You get a copy of the preceding ruler, the one that's setting the format for
text at the insertion point .

•

	

Press the down arrow on the scroll bar, and scroll to see the last two
paragraphs in the memo .

•

	

Select the insertion point at the beginning of the last paragraph, which
starts with "The rest" .

•

	

Choose Insert Ruler from the Format menu .

Again, you see a copy of the preceding ruler .

•

	

Scroll back to the first ruler you inserted .

Try to keep the ruler you just inserted in view at the bottom of the page .

•

	

Drag the indentation marker to the 2-inch mark .

•

	

Drag the left margin marker to the 2 1/4 -inch mark .

~~
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Sample Memo

2 . 'lanufa.ct.uring Presentation: I'm concerned about John
_wing the technical presentation . I really think Frank
has a better handle on the current status of
manufacturing developments . See what you can do .

3 . arty : A party for Finance sounds great . Since there
won't be much discussion., leave it off the agenda . Call

Tim to help set it up . Keep the costs down .

The paragraphs are in a new format . The numbers are indented and aligned
under the indentation marker, and the rest of the paragraph is indented
farther and aligned under the left margin marker . By inserting a second
ruler, you made sure that you kept the regular margins for the rest of the
memo .

Next, you'll insert a newnumbered paragraph into the memo, using the new
format .

•

	

Select the insertion point after the period at the end of paragraph 3 .

•

	

Press Return twice.

When you press Return, the insertion point moves to a position designated
by the indentation marker .

•

	

Type the following paragraph . Press Tab after you type "4,". Remember,
continue typing at the margin, and don't use Return until you finish
typing the paragraph .

4, Theme : Punk's fine if it's strictly departmental . Somehow I can't see
Mr. Perkins-Elliot in styling gel and safety pins . By the way, our
insurance doesn't cover slam dancing,

3? CHANGING THE MEMO'S FORMAT



Inserting a
Column in a
Table

Notice that the first line of the paragraph is aligned at the indentation marker
and the remaining lines are aligned at the left margin marker . Pressing Tab
moves the insertion point to the margin marker to ensure that the first word
in the paragraph aligns with the body .

Now, you'll do the last editing task on this memo .

Insert some dates into the itinerary table at the bottom of the memo .

•

	

Scroll to the itinerary at the end of the memo, keeping the ruler just
above it in view.

•

	

Drag a regular tab from the first tab well to the 4-inch mark on the ruler
above the itinerary.

The last column moves back under the new tab marker . MacWrite puts
tabular text in the first sequence of tabs it finds . So when you insert a tab
marker between two tabs, it moves each column on the right one tab
position to the left . Here's how to insert a new column under the new tab
marker and move the other column back where it was .

•

	

Select the insertion point just after "New York" .

Sample Memo
ancmg .

File Edit Search Format Font

7117

•

	

Press Tab and type:

New `i
Wash :
Cleveland

I

C
a

St le

a
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brevity, keep Joe from straying off the subject . You can reach me
as follows if you have questions :

The J and L
Emery's
Mother's



Hiding Rulers

∎ Select the insertion point just after "Washington" . Press Tab and type:

7118

∎ Select the insertion point just after "Cleveland" . Press Tab and type:

7119-7123

You've finished editing the memo . However, too many rulers can clutter
your view of a document and its appearance when you print it .

∎ Choose Hide Rulers from the Format menu .

The rulers are now invisible, but they're still setting text format . You can see
how your document will look when it's printed .

If you want to see the rulers again, choose Show Rulers from the Format
menu . Like Show Clipboard and Hide Clipboard, Show Rulers and Hide
Rulers alternate in the menu .

Inserting a ruler makes all rulers appear in the document .
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novel, removed, or replaced . You can also copy or move a ruler along with
he text that follows it . For instance, after you've gone to the trouble of
~tting up a complicated table, you can move it and the ruler that's
)rmatting it to a new location in your document . Look in Chapter 2 for step-
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You've finished "Learning VIacWrite ." Perhaps you'd like to save this
corrected version of the memo before you leave VIacWrite . Remember, the
original version is protected for someone else to use ; so, you'll save your
corrected memo as a different document by giving it a different name using
the Save As command from the File menu .

•

	

Choose Save As from the File menu .

•

	

Type your initials and the word Memo .

•

	

Click Save or press Enter (or Return) .

If you have a printer, set it up with the instructions in Macintosh, the owner's
guide .

•

	

Choose Print from the File menu .

File

Quality : C High

Page Range :

Copies :

Paper Feed :

1
•

	

Continuous

® Standard

	

Q Draft

•

	

RII Q From : To :

QCut Sheet

oK R )

Cancel

Near York
Washington
Cleveland 7i'1 ,a-7,L3

The J and L
Emery's
Mothers

You'll set these specifications each time you print .

•

	

Click the High check box after Quality:.

There's a relationship between the printing speed and the quality of type on
the printed page . High quality prints the slowest and Draft quality prints the
fastest .



What Now?

Since your document is one page long, you'll leave Page Range as it is and
print all of it . If you wanted to print a portion of a longer document, you'd
designate the pages to be printed .

Leave the number of copies to be printed as it is, preset to 1, unless you want
more .

•

	

Click the Continuous check box or the Cut Sheet check box, depending
on the type of paper you're using .

•

	

Click OK to confirm these specifications .

Your document starts to print .

Play around with MacWrite . Open another document by choosing New from
the File menu . Write a letter to a friend, type a memo telling your boss what
you've always wanted to say but haven't dared, or write us at Apple telling us
how much you like MacWrite and the Macintosh . When you're finished, quit
MacWrite with the Quit command in the File menu, and eject your disk .

When you start using MacWrite, you'll probably have questions . How do you
copy or move a ruler? How do you get a top and bottom margin for
documents longer than a page? Look in Chapter 2, "Using MacWrite ." The
Contents will direct you to summaries of basic skills as well as guides for
doing most of the tasks you'll want to do with MacWrite .
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Introduction If you've read Chapter 1, you're familiar with many elements of MacWrite word
processing .This chapter presents step-by-step instructions to the tasks covered in
Chapter 1, as well as to other MacWrite word processing procedures you'll want to
know about .

MacWrite word processing tasks fall into three general categories : editing, setting a
format, and working with documents,The main sections of this chapter reflect
those categories,To refresh your memory, it starts with a short review of basic
Macintosh skills .



Summary of
Mouse Techniques

You'll use the following
mouse techniques to do just
about every task in this
chapter :

click to select or activate
something

press to cause a
continuous action

drag to select, choose from
a menu, or move
something

0 double-click to select or
activate something
quickly

CI Shift-click to select or to
extend or shorten a
selection

To Click

Position the pointer on
what you want to select or
activate .

Press and quickly release
the mouse button .

To Press

Position the pointer on
something .

Without moving the mouse,
press and hold the mouse
button .

u t: ulic S Ul prcssi11

ontinue as long as yo
[own the mouse butt
pressing on a scroll are
esults in continuous
trolling . Pressing on
ide pulls down the m
eeps it down until yc

To Drag

Position the pointer on
something .

Press and hold down the
mouse button, and move the
mouse .

Release the mouse button .

drag in progress by moving
the pointer back where it
started . Cancel a drag through
a menu by moving the pointer



To Double-Click

Position the pointer on
what you want to select or
activate .

Press and release the mouse
button twice in quick
succession .

To Shift-Click

Make a selection of text, the
insertion point, a ruler, a
picture, or a page break .

Hold down the Shift key
and click where you want the
selection to end (including
extending or shortening a
completed selection) .

r wtuL~L 1LCHN1(~l



Scrolling

Scrolling is a technique for

moving your document up or

down in the document

window so you can bring any

part of the document into

view .

To Scroll Text One Line

Up or Down

Click the appropriate arrow

at the top or the bottom of the

scroll bar .

n
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To Scroll Text

Continuously Line

by Line

Press the appropriate arrow

at the top or the bottom of the

scroll bar .

L

I

To Scroll by the

Windowful

Click in the gray area above

or below the scroll box .

1 HI



To Go to the Beginning
or End of Your
Document

Drag the scroll box to the
top or the bottom of the scroll
bar.

When you drag the scroll box
to the bottom of the scroll bar,
you see the end of the last
page . It may appear empty if
the last page isn't entirely
filled .

To Go to Any Part of a
Long Document

Drag the scroll box to a
place in the scroll bar that's
about equivalent to where the
text is in the document .

Think of the scroll bar as
graphically representing the
length of your document . If
you want to see the middle of
your document, drag the
scroll box to the middle of the
scroll bar .

`fy
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Working With
Windows

A window frames and
displays its contents . There
are six windows in MacWrite :
the document window, the
Header window, the Footer
window, the Find window,
the Change window, and the
Clipboard window . There are
also windows for desk
accessories .

A window always has a title
bar, and may have a close
box, a scroll bar, or a size box .
You can move a window,
change its size, or close it .

To close a window, work in it,
or change its size, you must
activate the window first by
clicking anywhere inside it .

To Move a Window

Position the pointer
anywhere on the title bar,
except on the close box .

Drag an outline of the
window to the new location .

The window itself moves
when you release the mouse
button .

After you release the mouse
button, the window is
activated if it wasn't already .

! 111.J Y .. llll. V I 111UV YY 11 Ill

ctivating it, hold down ti
;ommand key while
.ragging the window .

k

To Change the Size
of a Window

Activate the window by
clicking inside it .

If necessary, move the
window so that the size box in
the lower-right corner is
visible .

Drag the size box until the
window's outline is the size
you want .

Dragging horizontally
changes the width, dragging
vertically changes the height,
and dragging diagonally
changes both .
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To Close a Window

Activate the window .

Choose Close from the File
menu or click the close box, if
any.

You can also close the Header
and Footer windows with the
Hide Header and Hide
Footer commands in the
Format menu . You can close
the Clipboard with the Hide
Clipboard command in the
Edit menu . See "Creating
Top and Bottom Margins" in
this chapter .

=1i



Editing Tasks Editing with MacWrite involves selecting something in a document and acting on
it by typing or by choosing commands . A MacWrite document is primarily made
up of text you type, but it also has format tools like rulers, page breaks, and
headers and footers. It can also include text or pictures from other applications or
desk accessories . (Macintosh, your owner's guide, covers the Apple menu and its
desk accessories .)

This section begins with a summary of how you select the elements of a
document and continues with instructions that tell you the various ways to edit
the selection . When an instruction uses a command from the Edit menu (Undo,
Cut, Copy, or Paste), you can hold down the Command key and type the letter
designated for that command in the Edit menu rather than choose the command
from the menu . (The Command key is to the left of the space baron the
keyboard .)

You can undo any of the operations that follow with the Undo command from the
Edit menu . Undo allows you to restore your document to the state it was in
immediately before the last operation .You can undo typing and most mouse
operations, such as choosing a command from the menu (or using the Command
key) and changing the settings on a ruler . When you cannot undo an operation,
Undo is dimmed in the menu .



Selecting

Selecting means using the mouse to make something the
"active" place in the document, the place that receives the next
action . MacWrite denotes a selection by highlighting it in some
way that distinguishes it from its surroundings . For example,
selected text, rulers, and page breaks appear white on a black
background ; the insertion point is marked by a blinking vertical
bar; a picture appears with a black border .

In this manual, text refers to what you put into the document with
character keys . Character keys include the usual letter, number,
symbol, and punctuation keys, as well as the Tab key, the Return
key, and the space bar .

The following is a summary of techniques to :

•

	

select the insertion point

•

	

select a word

•

	

select text

C select large areas of text or the whole document

•

	

extend or shorten a selection

•

	

select a ruler

CI select a picture

•

	

select a page break

C1 select any combination of text, ruler, picture, and page break

To select a tab, see "Creating and Editing Tables" and
"Removing a Column From a Table" in this chapter .

To Select the Insertion
Point

Click where you want to
insert, remove, or paste
something .

I love pizza smothered i
mushrooms, and bell peF
followed by something ii

Pizza
Anchovies
More pizza
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To Select a Word

Double-click the word .

You can extend this selection
by the word using Shift-click.

L.

File Edit Search

A

	

}thered i
i bell pej
iething ii

pus irc:.: r(js

Pizza
Anchovies
More pizza
Dessert

:	



To Select Text

Drag along a line of text in
either direction .

OR

Drag across lines of text in
any direction .

If you drag beyond the
bottom or top edge of the
document window, the
document scrolls as you
continue to select text .

w L Y I 'JLYI VII
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To Select Large Areas
of Text Quickly

Select the insertion point at
one end of the text you want
to select .

Position the pointer at the
other end of the text you want
to select, using the scroll bar
to move there if necessary .

Holding down the Shift key,
click or drag to complete the
selection .

e pizza smothered .
brooms, and bell pi

followed by something
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To Extend or Shorten a
Completed Selection

Position the pointer where
you want the extended or
shortened selection to end .

Holding down the Shift key,
click or drag to complete the
selection .

Think of Shift-click as
continuing to drag in any
direction from the end of a
completed selection .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
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To Select a Ruler

Click anywhere on the inch
scale of the ruler .

To select text and a ruler,
drag from the inch scale of
the ruler across the text .

You can still change a
selected ruler's setting .

File Edit Search
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To Select a Picture

Click anywhere on the
picture .

A black rectangular border
appears around the picture,
unless it's selected (by
dragging) with other text,
rulers, pictures, or page
breaks, in which case it
appears white on a black
background with no border
around it .

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . .

To Select a Page Break

Click anywhere in the
empty space created when
you inserted the page break .

CHAPTER
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To Select any
Combination of Text,
Ruler, Picture, and
Page Break

Drag across the material
past the bottom (or top) of
the ruler, picture, or page
break .



Inserting

You can insert text, rulers,
and page breaks . Usually you
insert these at the insertion
point . However, you can
replace any selection (other
than the first ruler) with the
insertion . See "Replacing"
and "Inserting a Page Break"
in this chapter .

To Insert Text

Select the insertion point .

Type the new text .

Any text following the
insertion point moves to
accommodate the new text .

The insertion point for a new
document is at the upper-left
corner of the document .

))
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To Insert Blank Lines

Select the insertion point
where you want a blank line .

Press Return once if the
insertion point is at the
beginning or end of a
paragraph . If it's elsewhere in
the paragraph, press Return
twice (once to end the
previous paragraph, and
again to insert a blank line) .

To Insert a Ruler

Select the insertion point
where you want to put the
ruler.

Or, you can select anything
(except the first ruler) to be
replaced .

Choose Insert Ruler from
the File menu .

The ruler is inserted at the
insertion point (or replaces
any other selection except
the first ruler) . The insertion
point and anything following
it move below the ruler . If the
inserted ruler is the last item
in the document, no insertion
point appears below it until
you begin to type .

The inserted ruler is a copy of
the preceding ruler .



Removing

You can remove anything in
the document that you can
select except the first ruler .

To Remove With Cut
From the Edit Menu

Select what's to be
removed .

See "Selecting" in this
chapter .

Choose Cut from the Edit
menu .

MacWrite places anything
removed with the Cut
command on the Clipboard .
It remains on the Clipboard
until the next Cut (or Copy) .
(You can put a copy of the
contents of the Clipboard
into your document with the
Paste command in the Edit
menu .)

To Remove With the
Backspace Key

Select the insertion point
and press the Backspace key
to remove characters one at a
time .

OR

Select what's to be removed
and press the Backspace key
once .

Removing with Backspace
does not place the selection
on the Clipboard ; however,
you can undo backspacing
with the Undo command
from the Edit menu .

To Remove a Return
Character

Select the insertion point at
the beginning of the line
below the one ending with
Return.

Press Backspace once .

Unintended Returns may
affect how a paragraph looks
when you edit it or change its
format . (MacWrite doesn't
full justify a line ended with a
Return .) Text doesn't fill the
empty space following the
Return, so the end of that line
remains blank. When you
remove the Return, the
paragraph readjusts properly .



Replacing

Anything that can be selected in the document (except the first
ruler) can be replaced . Usually, you'll replace a selection by
typing (including backspacing), but you can also replace it with
a copy of the contents of the Clipboard or with an inserted ruler
or page break .

Select what's to be
replaced .

See "Selecting" in this
chapter .

Replace the selection
by doing any of the
following:

Type new text .

Paste the contents of the
Clipboard by choosing Paste
from the Edit menu .

Insert a ruler by choosing
Insert Ruler from the Format
menu .

Insert a page break by
choosing Insert Page Break
from the Format menu .

You can replace the selection
with nothing (simply
removing it) by pressing the
Backspace key once .



Moving or Copying Within a Document

You can move or copy almost anything in a document that can be
selected : text, a ruler (except the first one), a picture, a page
break, or any combination of these .

You can move or copy text among the document window, the
Header and Footer windows, the Find and Change windows, and
many of the desk accessories. You can move or copy pictures
among the document window, the Header and Footer windows,
and some desk accessories . You can move or copy rulers among
the document window and the Header and Footer windows .

Select what's to be
moved or copied .

Text that you move or copy
will have the same format as
the text where you paste it but
retains its font, style, and size .

If you want to keep the old
format in the new location,
insert a ruler and select it
along with the text you're
moving or copying .

See "Selecting" in this
chapter .

Choose Cut or Copy
from the Edit menu .

MacWrite places the selection
(or a copy of it) on the
Clipboard, where it remains
until the next Cut or Copy.



Select the insertion
point where you want to
put the contents of the
Clipboard .

Or, you can select anything
(except the first ruler) to be
replaced .

You can do anything with
MacWrite between the Cut
step and the next (Paste) step
as long as you don't cut or
copy something else,

Choose Paste from the
Edit menu .

A copy of the contents of the
Clipboard appears at the
insertion point (or replaces
any other selection, except
the first ruler) and the
insertion point moves to the
end of the newly inserted
material . You can make
another selection and paste
again .



Moving or Copying
Between MacWrite
Documents

When you want to move or
copy a selection from one
document to another in
MacWrite, you'll cut or copy it
to the Clipboard, close the
current document, open the
other document, and paste
the contents of the Clipboard
where you want the material
to go .

Select what you want to
move or copy.

See "Selecting" in this
chapter .

Choose Cut (or Copy)
from the Edit menu .

MacWrite places the selection
(or a copy of it) on the
Clipboard, where it remains
until the next Cut or Copy .

Close the current
document, and open
the document you want
with the appropriate
command from the File
menu.

See "Opening a New
Document From MacWrite"
or "Opening an Existing
Document From MacWrite"
in this chapter for
instructions .



Select the insertion
point where you want to
put the contents of the
Clipboard .

Or, you can select anything
(except the first ruler) to be
replaced .

Choose Paste from the
Edit menu .

A copy of the contents of the
Clipboard appears at the
insertion point (or replaces
any other selection, except
the first ruler), and the
insertion point moves to the
end of the newly inserted
material . You can make
another selection and paste
again .

. worn or warning : i He
combined contents of the
Clipboard and the newly
expanded document can't be
larger than the Macintosh
memory allows . A message
will warn you if what you're
about to do will exceed the



Finding Text

You can use the Find command in the Search menu to locate and
select any series of characters (usually a word, phrase, or
number) . You can also go to a place in your document where
you'd like to work by using the Find command to search for a
word or phrase that you think might be at or near that place .

When MacWrite searches for the specified characters in the
document, it ignores capitalization, accents on characters, fonts,
font sizes, and styles . Otherwise, it searches for exactly what you
specify.

The search starts at the current selection, usually the insertion
point, goes to the end of the document, wraps back to the
beginning, and ends where it began . The document scrolls
automatically to each occurrence of the specified characters .

Select the insertion
point where you want
the search to start .

Choose Find from the
Search menu .

The Find window appears on
the desktop . You can move
this window, and you must
reactivate it to work in it after
activating another window .



After Find What, type
the characters you
want MacWrite to find .

You can enter up to 44
characters, either by typing or
by moving or copying text
from the document or a desk
accessory. You can move or
copy text between most
windows and the Find
window. Activate whichever
window you want to work in
by clicking anywhere in it .

To see all of the text in the
document window, move the
window below the Find
window .

..

.

Click Find Next, or
press the Enter or
Return key.

The first occurrence of the
text that's found is selected .

If at any point MacWrite can't
find the specified characters,
a message appears . Click OK
or press Enter or Return to
reactivate the Find window .

You can undo the effect of
Find Next with the Undo
command in the Edit menu,
selecting the previous
occurrence .
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I love pizza smothered in tomato sauce, onion :_'lives

	

ies,
mushrooms, and bell peppers, topped with cri

	

novies, then
followed by something light for dessert--chocvi .

	

4at,e, perhaps .

If desired, activate the
document window and
edit the found text .

To find more occurrences
of the specified characters,
activate the Find window and
click Find Next .

Find

Find What
S

olives .

Find Nent

Close the Find window .

Activate it and click its close
box .

OR

Activate it and choose Close
from the File menu .

The Find window is closed
and removed from the
desktop . You can also keep
this window on the desktop
like any other window, See
"Working With Windows" in
this chapter .



Finding and Replacing Text

You can replace any series of characters usually a word,
phrase, or number-with any other series by choosing the
Change command in the Search menu to find what you want and
then replace it with something else .

When MacWrite searches for the specified characters in the
document, it ignores capitalization, accents on characters, fonts,
font sizes, and styles . Otherwise, it searches for exactly what you
specify .

The search starts at the selection, usually the insertion point,
goes to the end of the document, wraps back to the beginning,
and ends where it began . The document scrolls automatically to
each occurrence of the text unless you're changing all of them .

Select the insertion
point where you want
the search to start .

Choose Change from
the Search menu .

The Change window appears
on the desktop . You can
move this window, and you
must reactivate it to work in it
if you've activated another
window.



After Find What, type

the characters you

want MacWrite to

replace.

You can enter up to 44

characters, either by typing or

by moving or copying text

from the document or a desk

accessory. You can move or

copy text between most

windows and the Change

window. Activate whichever

window you want to work in

by clicking anywhere in it .

To see all of the text in the

document window, move the

window below the Change

window .

Press Tab to move to

the next rectangle and

type the new text after

Change To.

The Tab key moves you back

and forth between the two

text rectangles . If you don't

type anything after Change

To, MacWrite replaces the

designated text with nothing ;

use this to eliminate

unwanted text .

S

_fl	 Change	

e
Find What

Change To

[Find NeatS

I love pizza smothered in tomato sauce, onior

mushrooms, and bell peppers, topped with ct

followed by something light for dessert--choc i

Click one of the

following :

Find Next to find the next

occurrence of the text (or

press Enter or Return) . You

can edit the text that

MacWrite finds or click the

Change button . (If you edit

the text, see "Finding Text"

for instructions on working in

both windows .)

Change Then Find to

change this occurrence and

then find the next one (used

after Find Next) .

Change to change one

occurrence only (used

after Find Next) .

Change All to change all

occurrences of the text in the

document . A message warns

that you cannot undo this

command and requires

confirmation by clicking OK

(or pressing Enter or Return) .

You can undo the effects of

any of the above, except

clicking Change All, by

immediately choosing Undo

from the Edit menu .
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[Change Then Find Change .

Close the Change

window.

Activate it and click its close

box .

OR

Activate it and choose Close

from the File menu .

The Change window is

closed and removed from the

desktop . You can also keep

this window on the desktop

like any other window. See
"Working With Windows" in

this chapter .

If at any point MacWrite

cannot find the specified

text, a message appears . Click

OK (or press Enter or Return)

to reactivate the Change

window .

olives

pepperoni

Change All

.ies,

hovies, then

' cU't;, perhaps .



Changing the Style or Size of Text

The Style menu gives you a choice of several styles and sizes that
vary the appearance of the font . You can use styles singly or in
combination, although you can choose only one at time .

Unless you change style or size before typing, text added at the
insertion point is in the style and size of the character
immediately preceding it . In MacWrite, a character is anything
typed with character keys, including Return, Tab, and the space
bar . A space, then, may be in a different style from the letter
before it .

When you begin a new document, the style and size of the font
are preset to Plain Text and 12 Point . When you select text, the
style(s) common to every character of the selection (if any) and
the size of the text will be checked in the Style menu .

Select the text that you
want to change, or
select the insertion
point.

Choose a style or size,
one at a time, from the
Style menu .

You may choose a style from
the keyboard as well as with
the Style menu . This is the
fastest way to change styles as
you type . Hold the Command
key down while you type the
first letter of the style name .
For example, press
Command and B to choose
Bold . The equivalent keys to
press are to the right of the
name in the Style menu .

A check appears to the left of
the style or size that you've
chosen . The selected text
changes and remains
highlighted .



To Return Text to the
Preset Style

Select the text you want
returned to normal, or select
the insertion point where text
is to be typed in the normal
style .

Choose, one at a time, both
Plain Text and 12 Point from
the Style menu .
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To Remove a Text Style

Select the text to be
changed, or select the
insertion point where text is
to be typed in a new style .

Choose Plain Text from the
Style menu, removing all
other styles from the selected
text .

Choose the styles, one at a
time, that you wish to keep .

Style . ..
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The Signific
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Psychoanalytic

VPlain tent
Bold
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Underline
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Changing the Font

The Font menu gives you a choice of several fonts . Unless you
change the font before typing, text added at the insertion point is
in the font of the character immediately preceding it . In
MacWrite, a character is anything typed with character keys,
including Return, Tab, and the space bar .

The font of a new document is preset to New York .

/BC11FFt11 %U

A~~ p~~~~'~~~~n~p~r$tn4'~

Select the text you want
in a new font, or select
the insertion point
where you want to type
text in a new font .

Choose a font from the
Font menu.

A check appears in the menu
to the left of the font you've
chosen . The selected text
changes and remains
highlighted .



Resizing or
Shifting a Picture
Horizontally

After moving a picture to a
document in MacWrite, you
can resize it or shift it
horizontally. The scale of the
picture changes when you
change its size .

See "Moving or Copying
Within a Document" in this
chapter for instructions on
moving a picture to another
place in the document . See
"Moving or Copying
Between MacWrite
Documents" for instructions
on moving a picture to
another MacWrite document .

Select the picture by
clicking anywhere on it .

A black border appears
around the picture . Three
black boxes are on the
bottom edge of the border .

uu uuu

Drag any of the three
black boxes to resize
the picture .

The middle box moves the
bottom border vertically to
lengthen or shorten the
picture .

The left and right boxes
move the bottom and the
corresponding edge to
change the width and/or the
length of the picture .

...

Present

_~	 Present

r

.	.	
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Drag the left or right
edge to move the
picture horizontally.



Moving or Copying
Pictures From
MacPaint to
Mac Write

You can create a picture in
MacPaint and move it to a
document in MacWrite .

In MacPaint, select and
cut or copy the picture .

The picture is placed on the
Clipboard .

Quit MacPaint .
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The Finder appears .

Open the desired
MacWrite document.

Click an existing MacWrite
document, or to open a new
document, click the
MacWrite icon .

Choose Open from the File
menu .

The document window
appears on the desktop .



Select the insertion
point where you want
the top of the picture
to be.

Or, you can select anything
(except the first ruler) to be
replaced .

Choose Paste from the
Edit menu .

A copy of the contents of the
Clipboard appears at the
insertion point (or replaces
any other selection, except
the first ruler), and the
insertion point moves to the
end of the newly inserted
material . You can make
another selection and paste
again .



Storing Text or Pictures in the Scrapbook

You can use the Scrapbook desk accessory to store frequently
used pictures or passages of text, and later paste them into any
MacWrite document .

This is a good way to keep a repertoire of paragraphs,
illustrations, symbols, or titles that you'll use in many
documents . It's also a good way to carry a number of these from
one document to another : while the Clipboard holds only one
item at a time, the Scrapbook can hold many .

The Scrapbook can store a large number of pictures and passages
of text . Text, however, loses its font, size, and style when you put
it into the Scrapbook . Text in the Scrapbook is always 12 point
New York, plain text .

You can't store rulers in the Scrapbook . Passages of text that
include a ruler or combinations of text and pictures are stored as
text only .
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Select the text or
picture you're going to
be using often .

Select either :

a single picture, or

text between pictures,
rulers, or page breaks

Choose Copy from the
Edit menu .

This copies the selected text
or picture onto the Clipboard .



Choose Scrapbook
from the Apple menu .

If the Scrapbook desk
accessory is already on the
desktop, just activate it by
clicking in it .

Choose Paste from the
Edit menu .

Paste in the Scrapbook acts
slightly differently than
usual : it just inserts a copy of
the contents of the Clipboard
at the end of the Scrapbook . It
doesn't replace what's
selected in the Scrapbook .

Repeat for all the text or
pictures you want in the
Scrapbook .

Reactivate the document
window to make another
selection .

It maybe helpful to move the
Scrapbook window to a
corner of the desktop, so you
can reactivate it more easily .

When you're finished saving
things in the Scrapbook,
close it by clicking its close
box or by choosing Close
from the File menu .

l .T) JIUKI1v11 I1AI UK t'I IUK1 UN 1riFJ JLKAY1SUUx



Copying Text or Pictures From the
Scrapbook

You can copy any picture or passage of text that you've saved in
the Scrapbook . You can put pictures and text into the Scrapbook
from any application, and retrieve them from any application .
See "Storing Text or Pictures in the Scrapbook" in this chapter .

This is a good way to keep a repertoire of paragraphs,
illustrations, symbols, or titles that you'll use in many
documents . It's also a good way to carry a number of these from
one document to another : while the Clipboard holds only one
item at a time, the Scrapbook can hold many,

The Scrapbook can store a large number of pictures and passages
of text . Text, however, loses its font, size, and style when you put
it into the Scrapbook . Text in the Scrapbook is always 1 ? point
New York, plain text .

74 CHAPTER 2 : USING MACWRITE

Choose Scrapbook
from the Apple menu .

If the Scrapbook desk
accessory is already on the
desktop, just activate it by
clicking in it .

Use the scroll bar to
find the text or picture
you want.

The Scrapbook shows you
one picture or passage of text
at a time . Click the scroll
arrows to go from one picture
or passage of text to the next .

l u UUII l ilaVC lU JC1Cl.l we
picture or text : the one you
see is automatically selected
and copied with the next step,
even though it's not
highlighted . You can't select
just a part of a passage of text ;
the whole passage is selected .



Choose Copy from the
Edit menu .

The Scrapbook places the
selection on the Clipboard,
where it remains until the
next Cut or Copy .

It maybe helpful to move the
Scrapbook window to a
corner of the desktop, so you
can reactivate it more easily .

Activate your
document window and
select the insertion
point.

Or, you can select anything
(except the first ruler) to be
replaced .

Choose Paste from the
Edit menu .

A copy of the contents of the
Clipboard appears at the
insertion point (or replaces
any other selection, except
the first ruler) and the
insertion point moves to the
end of the newly inserted
material . You can make
another selection and paste
again .

Repeat for all the
frequently used text or
pictures you want to
use.

Reactivate the Scrapbook
window to make another
selection .

When you've finished
copying things from the
Scrapbook, close it by
clicking its close box or by
choosing Close from the File
menu .





Changing
the Format

You use rulers to set the format for the following text up to the next ruler or, if
there isn't one, to the end of the document .The first ruler at the top of a new
document has a preset format, which you can change . Since the first ruler is easy
to locate and can't be removed or replaced, you may want to use this ruler to set
up a standard format for your document, and then insert more rulers elsewhere to
vary the basic format .

You set the top and bottom margins for an entire document by creating headers
and footers in a separate window and displaying them in your document .You can
also end a page by inserting a page break .



Changing the Settings on a Ruler

When you change the settings on a ruler, you change the format
of new or existing text between that ruler and the one following
it . If there's no following ruler, that format remains in effect to
the end of the document .
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To Change a Margin

Drag the left or right margin
marker to the desired
position .

i File Edit Search

To Change the
Indentation

Move the indentation
marker onto the left margin
marker (no indentation) .

OR

Move the indentation
marker to the right of the left
margin marker (regular
indentation) .

OR

Move the indentation
marker to the left of the left
margin marker (hanging
indentation) .



To Set or Clear a
Regular or Decimal Tab

To move a tab, drag it under
the inch scale of the ruler .

To add a tab, drag it from the
appropriate tab well to the
inch scale of the ruler .

To clear a tab, drag it down
from the inch scale until it
becomes bold .

Whenever a tab appears bold,
it's in an invalid position and
will be removed from the
ruler if you release the mouse
button .

File Edit Search

To Change Line
Spacing

Click the appropriate line
spacing box .

Search Format Font

Untitlf

To Change Text
Alignment

Click the appropriate
alignment box .

Li
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Full-Justification Box
Right-Alignment Box
Center-Alignment Box
Left-Alignment Box

Double-Space Box
1' -Space Box
Single-Space Box



Changing the Format While You Type

To change the format while you're typing text, insert a ruler,
change any of the format settings you want, and continue typing .
This ruler will alter the format of text following it up to the next
ruler (if there is one) or the end of the document .
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Select the insertion
point where you want a
new format to begin .

Or, you can select anything
(except the first ruler) to be
replaced .

Choose Insert Ruler
from the Format menu

A ruler is inserted at the
insertion point (or replaces
any other selection, except
the first ruler) . The insertion
point and anything following
it moves below the ruler .

The inserted ruler is a copy of
the preceding ruler .



Change any of the
settings on the ruler
you inserted .

See "Changing the Settings
on a Ruler," for instructions
on how to :

change margins or
indentation

set or clear tabs

change line spacing

change text alignment

Those settings remain in
effect until you insert a new
ruler .

.
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I love pizza smo~iici ed in tomato sauce, onions, olives, chilies,
m _ -=rrr, ; t :1i peppers topped with cheese and anchovies, then
followed by sotiething light for dessert--chocolate cake, perhaps .

Edit
.

Search Format

7

Type the new text.

If you want to reinstate the
previous format, copy the
preceding ruler . For
instructions, see "Moving or
Copying Within a
Document" in this chapter .
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See John about sushi .
See Mary about John .
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Changing the Format of Existing Text

To change the format of some text while preserving the format of
the text that follows it, insert two rulers, one at the top and
another one at the bottom of the text to be changed . Then change
the settings on the first ruler only .

82 CHAPTER 2 : USING MAC 'RITE

Select the insertion
point where you want a
new format to begin .

Or, you can select anything
(except the first ruler) to be
replaced .

Choose Insert Ruler
from the Format menu,

A ruler is inserted at the
insertion point (or replaces
any other selection, except
the first ruler) . The insertion
point and anything following
it moves below the ruler .

The inserted ruler is a copy of
the preceding ruler .



Select the insertion

point at the end of the
last line of text to be

changed .
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and sourdough French bread .

Choose Insert Ruler

from the Format menu .

I

Change any of the

settings on the first

ruler you inserted .

Refer to "Changing the

Settings on a Ruler" for

instructions on how to :

change margins or

indentation

set or clear tabs

change line spacing

change text alignment

This ruler sets the format of

all text down to the next ruler,

which reinstates the previous

format .
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Creating and
Editing Tables

You create tables using the
tab markers and the Tab key .
With MacWrite, you can add
or delete text at one tab
without disturbing text at the
next tab as long as your
editing doesn't affect the tab
itself or run into the next
column .

Drag a tab marker
under the inch scale of
the ruler to where you
want the table's
columns to align .

A decimal tab marker lines up
text (usually a number) at the
decimal point position .

If you want the table to have
different margins from the
text above it, see "Changing
the Format While You Type"
or "Changing the Format of
Existing Text" in this chapter .
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Create each row of the
table .

Press the Tab key to move to
the next column and type any
desired text (or leave
empty) .

.
Press Return to move to the .

beginning of the next line,
and start the next row of the
table .

Press Tab twice to leave a
blank in the table .

.
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five
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Edit the text at a tab .

Select text and remove or
:replace it .

0R

S• elect the insertion point
:and add text .

If text inserted at the first tab
runs into the second tab,
MacWrite moves text at the
second tab to the third, text at
the third to the fourth, and so
on until it finds a Return . The
text at the last tab may wrap to
the next line .
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If you remove the space
between two columns in a
row of the table, text at each
of the following columns on
that row will move one
column to the left .



Removing a
Column From a
Table

You remove a column from a
table by removing the text
and the tab on each row of the
column .

Select the tabular text
and the space up to the
next column on each
line of the column to be
deleted.
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one
one
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two
two
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Choose Cut from the
Edit menu or press
Backspace once .

If you wish to remove the text
of a column and keep an
empty column in your table,
select only the text in each
row of the column . Then
backspace or choose Cut
from the Edit menu .
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A word of warning : Don't try
to remove a column by
removing its tab marker .
Mac Write will redistribute
the text to align at the
remaining tab markers,
moving each line of the last
column down a line to align
with the first tab on the next
line . Each tab marker that you
remove results in another
redistribution .

I



Inserting a Column
in a Table

You can add a column of text
to a table by adding each item
one row at a time .

Place a new tab marker .

Move the tab markers as
necessary to make room for
the new column .

Drag a tab from a tab well to
where you want a new
column .

The column to the right of the
new marker moves left to
align under the new marker .
Each succeeding column
moves left one tab, if it can fit .
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Select the insertion
point at the end of the
preceding column .

If you want to insert a new
first column, select the
insertion point at the
beginning of the line .
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Tables

four

Style

iii

. .

I

Press Tab.

The insertion point moves to
the spot designated by the
new tab marker, and the text
at the new marker and at each
of the following tabs moves
right one tab to its former
position .

u



Type the entry of the
new column .

.

.
.

...

.

Create the rest of the
new column .

For each row of the new
column ;

Select the insertion point at
the end of the preceding
column, or at the beginning
of the line if you want to
insert a new first column,

Press Tab and insert text for
each row of the new column .

Search Format Font

	

Style

r
one

	

I
one
one two
one two
one two
one two
one two
one two
one two

hNIY

	

ANf N JJ JJ I ,, ,_J9IgIWAJH?N NJIYgNJIA

	

N JJJNiIJI NPJHJ!/JJJJi NJJ NJJJJpJNJJ/NNJNO ANJJNOHNNNNJaIJJJJNIJ~ JJJbJN lNM/1JJ/fJiP IN ONn JJNIJJJ

8? INSI R'FING A COLUMN IN A 'FABLE

two three four
three four
three four
three four'
three four
three four
three four
three four
three four'



Creating Top and
Bottom Margins

With MacWrite, top and
bottom margins are called
headers and footers . You'll
create them separately in
their own windows and then
display them in your
document .

Besides blank lines, you can
put information such as
chapter titles, pictures, the
date and time, and page
numbers in the header or
footer; the margin and the
information will appear on
every page of your
document . If you choose
Title Page from the Format
menu, the header and footer
won't appear on the first page
of a document .

Choose Show Header
or Show Footer from
the Format menu .

The Header or Footer
window displays the preset
ruler and the insertion point .
You can manipulate this
window like any other
window.
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Set the height of the
header or footer by
pressing Return up to
six times to enter blank
lines .

Use the line spacing boxes on
the ruler to increase line
spacing and thus further
increase margin height .

The maximum margin
height is approximately a
third of a page .

.

'tui :i
.

.
.

Type the header or
footer text, if any.

Select the insertion point on
any empty line you've
created with Return .

You can edit the header or
footer text, but only in the
Header or Footer window. If
you attempt to edit either of
them in the document
window, you'll be warned
not to . Activate the Header or
Footer window by clicking in
it to edit its contents .

Header

I

1...
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Move or copy a picture
into the header or
footer, if desired .

See "Moving or Copying
Within a Document" in this
chapter .

I Educat i ona

Foo

Position the page
number, clock, and
date icons, if desired,
as follows :

Drag the page number icon
to where you want the page
number to appear .

Drag the clock icon to
where you want the time to
appear .

Drag the date icon to where
you want the date to appear .

In the document, the first
character of the time, date, or
page number appears at the
icon position . If necessary,
maneuver the icon so this
information stays within the
margins .

The font, style, and font size
of the time, date, and page
number will be the same as
the first character in the
header or footer .
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Activate the document
window by clicking it to
display the header or
footer.

A message appears alerting
you if the headcr or footer is
too long. Click OK and
remove some of the lines
from the header or footer .
Reactivate the document
window.

Your document appears with
the header and footer on each
page, both on the screen and
in the printed copy .

If you close the Header or
Footer window, the window
disappears from the desktop,
and the header or footer is no
longer displayed in your
document or the printed copy .

The Header or Footer
window moves behind the
document window and
remains barely visible at the
bottom of the desktop unless
you've moved it .

Close the Header or
Footer window.

You can close the Header or
Footer window by choosing
Hide Header or Hide Footer
from the Format menu or, if it
is the active window, by
choosing Close from the File
menu .

If you don't want the header
and footer to appear on the
first page, choose Title Page
from the Format menu .



Setting Page
Numbering

If you display the header or
footer in your document and
set the page number icon,
MacWrite numbers the pages
of the document
automatically. The first page
will be numbered page 1
unless you set the initial page
number to something else or
choose Title Page from the
Format menu .

When Title Page is checked,
both the header and footer
are removed from the first
page of a document .

Choose Set Page #
from the Format menu .

A box appears with the page
number preset at 1 .

Format

Type the number for
the first page that
displays the header or
footer.

New Page Number?
OK

2
[ Cancel
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Click OK or press Enter
or Return .

The numbers appear in your
document in the header or
footer at the position of the
page number icon .



Inserting a Page
Break

You can start a new page
while you're typing, or
anywhere you'd like in an
existing document, by
inserting a page break . The
rest of the text on the page
moves to the top of the next
page and all subsequent text
moves down accordingly .

Select the insertion
point where you want to
end a page .

Or, you can select anything
except the first ruler to be
replaced .

r

.
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Choose Insert Page
Break from the Format
menu .

The page break is inserted at
the insertion point (or
replaces any other selection,
except the first ruler) . The
insertion point and anything
that follows it moves to the
first line of the next page . The
header or footer is not
affected by the page break .

A page break is like a rubber
space that resizes as you add
or remove text from the page .

You can select it by clicking
in the empty space created by
inserting the page break . The
selected page break can be
moved, copied, removed, or
replaced .

.
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Working With
Documents

You use commands in the File menu to save your work and quit the MacWrite
application. Most file commands present dialog boxes that require you to provide
more information and confirm (or cancel) the command by clicking the
appropriate button.You can use the Enter key or the Return key to confirm a
command or acknowledge a warning message . When there's more than one
option that confirms the command, or when the best choice is something other
than a confirmation, the Enter or Return key acts like the button that's outlined in
bold .

Most of the procedures in this section can be done from the Finder, although the
steps may be different . Macintosh, the owner's guide, thoroughly covers how to
work with documents from the Finder .



Saving Your Work

You should save your work
often to keep a current
version of your document on
the disk in case you lose
information on the
Macintosh .

The Close and Quit
commands in the File menu
also give you the opportunity
to save changes to a
document that's been
named. When you're
changing the name of a
document or saving to
another disk, you'll use the
Save As command in the File
menu .

Choose Save from the
File menu .

Unless you're saving for the
first time, no dialog box
appears .

The
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Type the name of the
document if you're
saving it for the first
time.

You cannot use a colon as part
of a document name .

If you give the name of an
existing MacWrite document,
a message asks if you want to
replace the document with
the one you're saving .
Confirm or cancel the
command .

rmet Font
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Click Save .

See "Save" under "File
Menu" in Chapter 3 for
information about the Text
Only button .

On the disk, MacWrite saves
the current version of the
document by replacing the
old version that has the same
name . If you want to keep the
old version, give the current
version a different name .

Clicking the Cancel button
retracts the Save command .

Clicking the Eject button
ejects the disk from the disk
drive so that you can remove
it and insert another disk . See
"Saving to a Different Name
or Disk ."
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Opening a New
Document From
Mac Write

You can open a new
document without returning
to the Finder by using the File
menu .

In the Finder, you'll open a
new document by clicking
the MacWrite icon .

Activate the document
window that's currently
open, if necessary.
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File

Choose Close from the
File menu .

If there are no unsaved
changes to your document,
MacWrite closes your
document window and clears
the desktop .

Otherwise, a dialog box
appears that lets you save any
unsaved changes ;

Clicking Yes saves the
changes and closes the
document window .

Clicking No closes the
document window without
saving .

Clicking Cancel retracts the
Close command .
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Save changes before closing?
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f No ) ( Cancel )
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Choose New from the
File menu.

A new untitled document
opens on the desktop . You
name this document the first
time you save it .
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Opening an
Existing
Document From
Mac Write

You can open an existing
document without returning
to the Finder by using the File
menu .

In the Finder, you'll open an
existing MacWrite document
by clicking the document's
icon and choosing Open
from the File menu .

Activate the document
window that's currently
open, if necessary.
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Choose Close from the
File menu or click the
close box.

If there are no unsaved
changes to your document,
MacWrite closes your
docu ment window and clears
the desktop .

Otherwise, a dialog box
appears that lets you save any
unsaved changes :

Clicking Yes saves the
changes and closes the
document window .

Clicking No closes the
document window without
saving .

Clicking Cancel retracts the
Close command .
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Choose Open from the
File menu .

A dialog box appears with a
list of all the MacWrite
documents that are on the
disk .
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Click the name of the
document that you
want in the list .

Scroll the list, if necessary, to
find the name you want .

.

File

Click Open to open the
document.

You're actually working with
a copy of the document that's
on the disk . Changes you
make won't be made
permanent until you save
them back on the disk .

Clicking the Cancel button
retracts the Open command .

Clicking the Eject button lets
you remove the disk so that
you can insert another and
open a document on that
disk. See "Opening a
Document on a Different
Disk ."

9? OPENING AN EXISTING DOCUMENT FROM MAC\XRITE



Opening a
Document on a
Different Disk

If the document you want to
open is on another disk, you
can eject the current disk if
necessary, insert another,
and open one of its MacWrite
documents .

Activate the document
window that's currently
open, if necessary.

File

Choose Close from the
File menu or click the
close box .

If there are no unsaved
changes to your document,
MacWrite closes your
document window and clears
the desktop .

Otherwise, a dialog box
appears that lets you save any
unsaved changes :

Clicking Yes saves the
changes and closes the
document window .

Clicking No closes the
document window without
saving .

Clicking Cancel retracts the
Close command .

Choose Open from the
File Menu .

A dialog box appears with a
list of MacWrite documents
that are on the disk .
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Change to the disk
containing your
document.

Click Eject in the dialog box
and insert the other disk .

OR

Insert a disk, if necessary, in
the external drive and click
Drive in the dialog box .

The list now shows the
MacWrite documents on the
disk you just inserted .

File

Click the MacWrite
document that you
want.

Click Open to open the
document from the disk .

You're actually working on a
copy of the document that's
on the disk . Changes you
make won't be made
permanent until you save
them back on the disk .

Clicking the Cancel button
retracts the Open command .

When the document is
opened, if you've ejected the
disk with the MacWrite
application program, a
message will ask you to
reinsert that disk .
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Saving to a
Different Name or
Disk

You can change the name of a
document or save it on
another disk using the File
menu .

Choose Save As from
the File menu .

A dialog box appears with the
current name of your
document .

File

ao
The ba
graphi
them i
full ille

acr,~(t of

Change the name of the
document or change to
the other disk, or both .

To change to another disk :

Click Eject in the dialog box
and insert the other disk .

OR

Insert a disk in the external
drive and click Drive in the
dialog box .

)r information about
laming a document, see
`Saving Your Work'' in this
	hant~r

Design
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Save current document as

Design

Save

® Entire Document

[ Cancel

Write/Paint

Teut Dnly

Eject )

Drive

Click Save or press
Enter or Return .

When the document is saved,
if you've ejected the disk with
the MacWrite application
program, a message will ask
you to reinsert that disk .

If you've changed the
document's name, the new
name appears in the title bar
of the document window .
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Quitting MacWrite

When you've finished
working with MacWrite, you
quit the application and
return to the Finder .

Choose Quit from the
File menu .

A dialog box appears that lets
you save any unsaved
changes .

Clicking Yes saves the
changes and quits MacWrite .

Clicking No quits MacWrite
without saving .

Clicking Cancel retracts the
Quit command .

a
The
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File
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Printing

The Apple Imagewriter is the
printer designed to be used
with the Macintosh . See
Macintosh, the owner's
guide, for instructions on
setting up the Imagewriter
and general instructions on
printing .

When you choose Page Setup
or Print from the File menu, a
message appears if the
printing resource isn't on the
disk . Refer to your owner's
guide, Macintosh, or printer
manual for instructions .

Save your document if
you want to keep a copy.

See "Saving Your Work" in
this chapter .

Choose Page Setup
from the File menu .

A box appears with print
specification options .

Set the page
specifications by
clicking the
appropriate check
boxes. Click OK to
confirm the command .

You need to set these
print specifications for a
document only once .
MacWrite saves them with
the document .

8' inches wide, l l inches
tall

8' inches wide, 14 inches
tall

European standard 8W
inches wide, 11 2/3 inches tall

International standard 8W
inches wide, 12 inches tall

Text is printed sideways on
the page, with the top line
down the right side of the
page .

Used for printing correctly
proportioned pictures .

Text is printed upright on the
page, with the top line at the
top of the page .

Paper : Letter Letter OK

US Legal International Fanfold

Orientation : Tall

	

Tall Adjust Wide

	

(Cancel )



Choose Print from the
File menu .

Quality : High

Page Range :

Copies :

Paper Feed :

oR~~

Set the print
specifications and
click OK to confirm the
command.

The document begins to
print .

To stop printing, hold down
the Command key and type
the period ( .) key.

If necessary, you'll set the
print options each time you
print . The Quality and Paper
Feed options are set as they
were the last time you
printed .

From :
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To :
Draft OK

(Cancel )

Highest quality printing

Screen-quality printing ;
faster than High quality.

Text only, one font, one font
size ; Plain Text, Bold, and
Underline styles only. Fastest
speed .

Lets you specify a range of
pages to print . Select the
insertion point in the boxes
and enter numbers for the first
and last pages .

Prints all pages in the
document, first to last .

Lets you specify how many
copies of the document to
print .

Single sheets of paper, fed
individually into the printer

Fanfold or roll paper fed
continuously into the printer



Creating and Printing a Long Document

A MacWrite document has a maximum length of approximately
ten single-spaced pages . This varies according to the font, font
size, and style that you use and the number and complexity of
pictures in your document . To make a longer printed document,
you create several shorter documents with the page number icon
positioned in the header or footer, and then print them
sequentially. Each new document begins on a new page, so it's
important that each document stand alone as a section or
chapter .

Open the first
document to be
printed.

From a MacWrite document :

Choose Open from the File
menu .

Click the document name
in the list .

Click the Open button .

From the Finder :

Click the document icon .

Choose Open from the File
menu .

Set the page number
you want to assign to
the first numbered
page of the document .

Choose Set Page # from the
Format menu .

In the dialog box, type the
page number and click OK .

The numbers appear in your
document where you
positioned the page number
icon in the header or footer .

If Title Page is checked in the
Format menu, the header or
footer is not displayed on the
first page .

See "Creating Top and
Bottom Margins" in this
chapter for instructions on
creating headers and footers
in a document .



Print the document .

Choose Print from the File
menu .

Set the print specifications
(see "Printing" in this
chapter) .

Continue this
procedure for
subsequent
documents.

Open the next document .

Set the page number to one
greater than the last page
number in the previous
document .

Print the document .

If necessary, choose Title
Page to uncheck it in order to
print the header or footer on
the first page of each
document .
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Introduction This chapter is an overview and summary of the elements of the MacWrite word
processor. It tells you about MacWrite without emphasizing procedural
instructions . (Read Chapter 2 for step-by-step instructions on the word
processing tasks you can do with MacWrite .)

The first part of this chapter presents basic concepts about a MacWrite
document: paragraphs, elements of editing, and paragraph and page format .
The next part describes the commands in each menu . The chapter ends with a
brief discussion of MacWrite memory conditions, MacWrite technical
specifications and preset options, and a glossary of special terms .
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A MacWrite
Document

Paragraphs and
the Return Key

A Page

A MacWrite document can consist of paragraphs of text, pictures or text from
other applications or desk accessories, and rulers that set text format . A new
document has a preset format that you can keep or change ; its settings are listed
at the end of this chapter .

A MacWrite paragraph is defined as text between any of the following :

•

	

presses of the Return key

rulers

III pictures

•

	

page breaks

the beginning or end of the document

Note that this definition includes a lot of things not normally considered
paragraphs (like lines of a table) .

For a paragraph, the following is always true :

•

	

The nearest preceding ruler determines the margins, paragraph indentation,
regular and decimal tabs, text alignment, and line spacing of the paragraph .

•

	

The indentation marker indicates the position of the first character or the
position of the left edge of a picture .

•

	

At the right margin, MacWrite automatically breaks the line between words
(called word wraparound) .

a When you edit the text or change the margins, MacWrite automatically
readjusts the paragraph to fit between the margins .

Note that you shouldn't use Return at the end of a line within a paragraph,
because Return ends the paragraph as well as the line .

The page size is specified with the Page Setup command in the File menu . In
the document window, the end of each page is marked by a nonprinting gray
line across the document . You can define the top or bottom margin for all pages
in the document with the header or footer . The header and footer appear below
and above the gray line . You can end a page and start a new one anywhere in
your document by inserting a page break .



Editing

Rulers

Left Margin Marker
Indentation Marker

Regular Tab Well
Decimal Tab Well

When you print the document on continuous-feed paper (computer paper),
printing automatically skips across the perforation . When you print on single
sheets, the printing stops at the end of each page so you can insert the next
sheet .

Editing involves inserting at the insertion point and removing, moving,
copying, or replacing a selection . Any item or sequential group of items in a
document can be selected. The insertion point can be selected anywhere
except between adjacent rulers . Anything that can be selected can be edited,
although not all editing procedures work with every selection . For example,
you can't remove or replace the first ruler in the document .

You can replace the selection by typing, pasting, inserting a ruler, or inserting a
page break . With the Edit menu or equivalent keyboard commands, the
selection can be removed, moved, or copied . When moving or copying, you
can paste into another place in the document, in another window in MacWrite,
or in another document altogether .

Undo restores the previous selection or ruler setting .

Rulers in your document set all paragraph formats : margins, paragraph
indentation, regular and decimal tabs, text alignment, and line spacing

a File Edit Search Format Font

	

Style
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Single-Space Box
1'h-Space Box
Double-Space Box
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Left-Alignment Box
Tab Marker	
Center-Alignment Box-
Right-Alignment Box
Full-Justification Box
Right Margin Marker



The Insert Ruler command in the Format menu inserts a new ruler . The ruler is
inserted at the insertion point, or replaces any selection . The inserted ruler is a
copy of the nearest ruler preceding it . The format set on the ruler affects text
down to the next ruler (if there is one) or to the end of the document .

All rulers can be copied ; all rulers except the first can be removed, moved, or
replaced. When you copy a ruler, the copy on the Clipboard retains its settings
when later pasted .

You can hide rulers from view in a document . They never appear in the printed
copy.

Margins
Left and right margins are preset to 1 1/s inches and 1' inches respectively . Left
and right margin markers cannot be placed within 2 inches of each other or
within A6 inch of a tab . You can view (and set a right margin at) the 7 3/8-inch
mark by moving the window to the left and resizing it . A minimum left margin
of 1 inch and minimum right margin of 1'/s inches don't appear in the window
but do appear in the printed document . For information about top and bottom
margins, see "Headers and Footers" in this chapter .

Paragraph Indentation
The indentation marker sets the position of the first character in a paragraph .
The left margin marker sets the left edge of the remainder of the paragraph .
The indentation marker can be placed on the left margin marker (no
indentation), to the right of it (regular indentation), or to the left of it (hanging
indentation) .

Since using Return always signals the start of a new MacWrite paragraph, the
first character after a Return appears at the position designated by the
indentation marker .

When a paragraph has a hanging indentation, the left margin marker acts like a
tab marker . Pressing Tab between the indentation marker and the left margin
marker will align what you then type with the left margin .

The preset left margin is not indented : the left margin marker and the
indentation marker are both set at the 1%s-inch mark .

Tabs
A ruler has two types of tabs : regular and decimal . Text at regular tabs is left-
aligned with the tab marker . Text at decimal tabs is right-aligned or aligned at
the decimal point if it has one . You can set up to ten tabs on a ruler . In
paragraphs with a hanging indentation, the left margin marker acts like a
regular tab marker (see "Paragraph Indentation," above) .
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Pressing the Tab key moves the insertion point forward to the next tab position .
If there are no tab markers to the right of the insertion point, pressing Tab
moves the insertion point to the first tab marker on the next line .

The tab itself is the space between the place where you pressed Tab and the
position of the tab marker . It's actually a character that fills the space between
the text and the marker position . As a character, it can be selected, edited, and
even given a style and font, although it always appears as blank space .

Text after the tab can be selected and edited normally. Removing tabular text
does not remove the tab; you remove the tab by selecting the tab (the entire
space preceding the tabular text) and removing it with Cut in the Edit menu or
the Backspace key.

When you add or remove a tab marker, MacWrite redistributes tabular text
sequentially among the remaining tab markers on the ruler .

Tabs work best in left alignment and full justification . You can center or right-
align tabular text but the columns will not line up under the tab markers .

The preset ruler has one regular tab at 5' inches .

Alignment
The first ruler in a new document is preset for left alignment-that is, text
aligned at the left margin . By clicking the appropriate box on a ruler you can
align text in a variety of other ways :

•

	

The right-alignment box aligns text at the right margin .

•

	

The center-alignment box centers text between the margins .

•

	

The full-justification box aligns evenly spaced text at both margins .

MacWrite fully justifies all lines of a paragraph except the last one . Full
justification does not affect the alignment of text at tabs .

Line Spacing
The first ruler in a new document is preset for single spacing . The space
between each line of text and the next is determined by the maximum font size
on that line and the setting of the line spacing boxes on the ruler .

The double-space box doubles the normal amount of space between lines ; the
1½-space box results in half again as much space as single spacing .
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Headers and
Footers

Drag the clock icon to
position the current time .

Drag the date icon to
position the current date .

Drag the page number icon
to position the page
number .

Change the preset format
of the ruler if you wish .

Add text and blank lines at	0 0
the insertion point .

The header and footer define top and bottom margins for every page of your
document. In addition to blank lines, a header or footer can contain lines of
text, pictures, page numbers, the time, or the date . Each document can contain
one header, or one footer, or both .

The header and footer are created separately in the corresponding Header or
Footer window. Reactivating the document window displays them on each
page of the document. Hiding or closing the Header or Footer window
removes the header or footer from view in the document window and the
printed copy.

The Title Page command in the Format menu lets you control whether the
header and footer appear on the first page of the document .

ormat Font

	

Style

I

titled
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The clock, date, and page number icons can be placed anywhere in text or even
inside a picture that's been pasted into a header or footer . They may extend
outside the margins or even obscure text and pictures in the header or footer .

The page number, time, and date appear in the same font, size, and style as the
first character in the text of the header or footer . If there is no text, they appear
in the preset font, size, and style unless you've changed the preset options .
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A MacWrite header or footer can have a maximum height of approximately one
third of a page ; if you exceed the allowable height, a warning message appears
when you try to activate the document window. A header or footer can contain
no more than six MacWrite paragraphs (with each picture also counting as a
paragraph) .



The Menu Bar

∎ Apple Menu

The menu bar holds the titles of all MacWrite menus : Apple, File, Edit, Search,
Format, Font, and Style . All commands that require you to provide additional
information appear in the menu with an ellipsis (three dots) after the
command. Choosing one of these commands causes a dialog box to appear : fill
in the information in the box . Click the appropriate button (OK or a more
specific option) to confirm the command . Pressing the Enter key or the Return
key also confirms the command . Clicking the Cancel button cancels the
command .

Rbout MacWrite . . .
Calculator
Clock
Key Caps
Note Pad
Scrapbook
Control Panel

Format Font

	

Style

About MacWrite . ..
This command shows you information about MacWrite and the document
you're working on . It shows the size of the document as a percentage of total
memory, as well as the percentage of memory still available .

Desk Accessories
Choosing any of the desk accessories causes that accessory to appear on the
desktop . You can use the Edit menu to cut, paste, and copy the information in
most desk accessories . Activating the document window lets you continue
working with your document . The desk accessory stays on the desktop until
you close it, either with its close box or the Close command in the File menu .

Some desk accessories particularly useful with MacWrite are :

•

	

Scrapbook, to keep and use a repertoire of frequently used pictures or
passages of text, or to move many pictures or passages of text between
documents or applications

•

	

Calculator, to do quick calculations and paste the results into a document .
You don't have to select the results, just copy and paste them .

•

	

Key Caps, to see the complete set of foreign and special characters available
with the Option key . Note that not all characters are available in every font .
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File Menu

. .

File

Close
Saue . . .
Sue As . . .
Page Setup
Print . . .
Quit

New
This command opens a new, untitled document . The New command is
dimmed when a document is already open .

Open
This command opens a specified document on the disk . A list of current
MacWrite documents appears in a box . Select a document from this list .

The Eject button (or the Drive button, if you have an external disk drive)
allows you to open a document on another disk .

The Open command is dimmed when a document is already open .

Save
This command stores the current document on the disk and replaces the old
copy of the document with the same name . A dialog box appears the first time
you save an untitled document . When you name a document, and the name
is that of an existing document, you're asked to confirm that you want the
document you're saving to replace the existing one . See "Save As,"
immediately following, for an explanation of the other items in this box .
Once you've named the document, use this command to save changes
to the same document stored on the disk .

You can use any character except a colon, Return, or Tab to name a document .
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Save As...
This command saves the document to another name or to another disk (or
both) . You can use this command when you first name a document . When you
first name a document, or if you change the name, and the name is that of an
existing document, you're asked to confirm thatyou wantthe document you're
saving to replace the existing one . When you change a document's name, a
new document is stored in the Finder and the new name appears in the
document window. Henceforth, choosing Save, described immediately above,
will save changes to this document .

You can use any character except a colon, Return, or Tab to name a document .

The Eject button (or the Drive button if you have an external disk drive)
allows you to open a document on a different disk .

The preset Entire Document check box saves the document as you created it
with all its formatting, text, and pictures .

Clicking the Text Only check box before clicking the Save button allows you to
save just the text of your document (without formatting, fonts, sizes, styles,
pictures, page breaks, headers, or footers) . Use this to transfer entire
documents to other Macintosh applications that accept text-only documents . If
you check this box, be sure to change the name you're saving to, so you don't
replace your MacWrite document with its text-only form .

You can open a text-only document (created by either MacWrite or another
application) from the Finder only . Select the document, then also select
MacWrite by Shift-clicking it, and choose Open from the File menu .

Page Setup
This command lets you specify the size of the paper you'll be printing your
document on, and whether it will be printed across the width of the page or
sideways across its length . (The wide orientation is useful for preparing
presentation slides, for example .)

Changing these settings changes the length of each page of the document as it
appears on your screen; this lets you preview where pages will break . Actual
printing is done with the Print command .

If there's no printing resource in the System folder, a warning appears when
you choose this command. Refer to Macintosh, your owner's guide, or your
printer manual .

Changes you make to the Page Setup are saved when you save this document,
so you need to set these specifications only once . The preset options are
checked as follows :



The Tall Adjust option should be used when printing a document with
geometric figures or pictures that must be printed in exactly the correct
proportions .

Note that even with wide orientation or international paper, MacWrite is still
limited to a 1-inch minimum left margin and a 1%8-inch minimum right
margin . Most printers are also limited in the width of the page they can use : the
Apple Imagewriter can use only an 8½-inch page width .

The Page Setup command is dimmed if no document is open .

Print...
This command produces a printed copy of the current document using the
specified settings . It first stores a "printed" copy on the disk, and then prints
from that copy. MacWrite can complete the Print command faster if you save
your document first .

If there's no printing resource in the System folder, a warning appears when
you choose this command . Refer to Macintosh, your owner's guide, or your
printer manual .

Choosing this command presents the following dialog box with options about
how you want your document to be printed .
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8' inches wide,
11 inches tall

8' inches wide,
14 inches tall

European standard 8'/
inches wide, 11 2/3 inches tall

International standard 8W
inches wide, 12 inches tall

Text is printed sideways on
the page, with the top line
down the right side of the page .

Used for printing correctly
proportioned pictures .

Text is printed upright on the
page, with the top line at the
top of the page .

Paper : S Letter 4 Letter OK

US Legal International Fanfold

Orientation : Tall

	

Tall Adjust Wide (Cancel J



Pri s all ages i

-Fanfold or roll paper fed
continuously into the printer

Lets you specify how many
copies of the document to
print .

he

Screen-quality printin
faster than High qualit

Text only, one font, on
size ; Plain Text, Bold,
Underline styles only .
speed .

ig es qua i y printin

Lets you specify a rang
pages to print . Select t
insertion point in the
and enter numbers for
first and last pages .

S' gle hee f p pe fed
individually into the printerdocument, first to last .
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Note for example that the page range "from 4 to 5" means the fourth and fifth
pages in the document . If you've used the Set Page # command in the Format
menu, those pages may not necessarily be numbered 4 and 5 .

Clicking OK accepts all the settings and begins printing accordingly. Clicking
Cancel retracts the Print command altogether . Holding down the Command
key while pressing the period key ( .) stops printing in progress .

The Print command is dimmed if no document is open .

Close
This command closes the active window . If the document window is the active
window, and ,you've made changes without saving, you're given the
opportunity to save the changes . If there have been no changes since you last
saved the document, the document window is simply removed from the
desktop .

Choosing Close is the same as clicking the close box of the active window, if it
has one . Choosing Hide Clipboard, Hide Header, or Hide Footer also closes
these windows . Closing the Header or Footer window removes the window
from the desktop and the header or footer from the document .

Quality :

	

O High

	

® Standard

	

0 Draft

	

OK )

Page Range : All

	

From : To :

Copies : 1

Paper Feed : Continuous Q Cut Sheet (Cancel )



Edit Menu

Quit
This command leaves MacWrite and returns to the Finder . If you've made
changes since last saving the document, you're given the opportunity to save
the changes before quitting .
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Edit
Undo Typing

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . .. . . . . . . . .

Paste
. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . .
Show Clipboard

Font

	

Style

In the following description, "text" refers to what is entered into your
document with the character keys . Text includes line breaks and space created
with Return and Tab .

There are equivalent keyboard commands for the Edit menu commands . Use
the Command key and the letter to the right of each command in the Edit
menu .

Cut
This command removes selected text, rulers, pictures, or page breaks (or any
combination of these), and places the selection on the Clipboard, replacing the
Clipboard's current contents (if any) .

Copy
This command copies selected text, rulers, pictures, or page breaks (or any
combination of these) to the Clipboard, replacing the Clipboard's current
contents (if any) .

Paste
This command replaces the current selection (usually the insertion point)
with the contents of the Clipboard . The insertion point moves to the end of the
inserted material . You cannot paste rulers, page breaks, or pictures into the
Find or Change window or into most desk accessories .

Show Clipboard/Hide Clipboard
This command displays the contents of the Clipboard-what you most recently
cut or copied . When the Clipboard window is open, this command changes to
Hide Clipboard .



Search Menu

Undo
This command undoes the effects of your most recent action : typing
(including backspacing), a ruler change, or a command . You cannot undo the
effects of the Change All button in the Change window, or any command in the
File menu .

Find . . .
This command locates and selects, in the most recently active window, the
next occurrence of specified text . It opens the Find window, where you enter
the text you want to find. You can move and activate the Find window just like
any other window.

a Find

Find What

The Find What rectangle can hold up to 44 characters of text . You can enter any
characters except Return and Tab. You can move or copy text between the
document window and the Find window . The text in the rectangle can be
selected and edited .

Clicking the Find Next button begins the search . The search starts at the
selection, goes to the end of the document, wraps back to the beginning, and
ends where it began . If the specified text is found in the document, the
occurrence is selected . The found text can be edited once the document
window is activated . You can undo Find Next and restore the previous selection
before activating another window .



The Find command searches for an exact character-for-character match, but it
ignores capitalization, accents on characters, fonts, sizes, and styles . If the text
you're searching for isn't found, a message informs you of this .

The close box in the title bar, or the Close command in the File menu, closes
the active Find window .

Change.. .
This command allows you to search for text in the most recently active window
and optionally replace the found text . It opens the Change window, where you
enter the text you want to find and the text to replace it with . You can move and
activate the Change window just like any other window .

=o Change

Find What

Change To

(F{fl{ : N(1

T he Find What and Change To rectangles can each hold up to 44 characters of
text. You can enter any characters except Return and Tab . You can move or
copy text between the document window and the Find window . The text in the
rectangles can be selected and edited .

Clicking the Find Next button begins the search . The search starts at the
selection, goes to the end of the document, wraps back to the beginning, and
ends where it began . If the specified text is found in the document, the
occurrence is selected . The found text can be edited once the document
window is activated .

Clicking the Change then Find button replaces the current selection with the
contents of the Change To rectangle, then proceeds to search for the next
occurrence of the specified text .

Clicking the Change button replaces the current selection with the contents of
the Change To rectangle, leaving the replaced text selected .
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Format Menu

Clicking the Change All button searches for and replaces all occurrences of the
Find What text . It starts at the beginning of your document and, when finished,
selects the last changed occurrence . This operation, once done, cannot be
undone ; a message, which you must acknowledge, warns you of this before the
operation proceeds .

You can Undo all of the preceding options, except Change All, before
activating another window .

The Change command searches for an exact character-for-character match,
but it ignores capitalization, accents on characters, fonts, sizes, and styles . If the
text you're searching for isn't found, a message informs you of this .

The close box in the title bar, or the Close command in the File menu, closes
the active Change window .

ii File Edit Sear(
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Insert Ruler
Hide Rulers
Show Header
Show Footer
Set Page # . . .
Insert Page Break
Title Page

Insert Ruler
This command replaces the selection (usually the insertion point) with a ruler
and moves the insertion point and the following text below the inserted ruler .
The ruler is a copy of the preceding ruler . If rulers are hidden, Insert Ruler
shows all rulers before inserting the new one (see "Rulers" in this chapter) .

Hide Rulers/Show Rulers
The Hide Rulers command makes all rulers invisible but maintains their
effects . Show Rulers causes all rulers to appear in the document (see
"Rulers") . Choosing Insert Rulers automatically shows all rulers .

Show Header/Hide Header
The Show Header command opens the Header window . Hide Header both
removes the header from view in the document and closes the Header window
(see "Headers and Footers") .

Show Footer/Hide Footer
The Show Footer command opens the Footer window . Hide Footer both
removes the footer from view in the document and closes the Footer window .
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Font Menu

Set Page #...
This command sets the page number of the first page in the document unless
Title Page is checked in the Format menu . See "Title Page" in this section . All
subsequent pages will be numbered from this page number . The page number
appears in the header or footer where you've placed the page number icon . The
initial page number is preset to 1 .

Insert Page Break
This command forces a page break, making the text after it appear at the top of
the next page . It actually inserts an empty rectangle that is the size of the space
remaining on the page . When you add or remove material before the break, the
size of the rectangle changes to account for the change in space .

The page break rectangle can by selected by clicking ; it appears highlighted .
Once selected it can be moved, removed, copied, or replaced like any other
selection . It cannot be resized .

Title Page
This command, when checked, causes the header and footer not to appear on
the first page of a document . Choosing the command changes its state from
checked to unchecked, or vice versa .

1 File Edit Search Form

The preset font is New York . You can choose any available font for currently
selected text or text yet to be typed at the insertion point . The font you choose is
checked in the menu . If you have not changed the font at the insertion point,
typed text appears in the font of the immediately preceding character, which
may be a Return, Tab, or space . If there is no preceding character, text you
insert appears in the preset font or the font of the character following it . Text
typed to replace selected text appears in the font of the first character of the
selection .

i .
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Font .,.r
New York
Geneva
Toronto
Monaco
Athens
Venice
London
San Francisco
Chicago

1



Style Menu

If all characters in the current selection are in the same font, that font is checked
in the menu ; otherwise no font is checked. (If the selection is the insertion
point, the check in the Font menu shows you the font of the text you'll type
there .) Text retains its font when moved or copied .

vPlain feat
Bold

	

: • : B
Itolir.
Underline

	

U
Oo~~aoo

	

0
~aocaoiw

gI

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

9 Point
,r12 Point
14 Point
18 Point
24 Point

This menu has choices for the style and size of text . The preset style is Plain
Text and the preset size is 12 Point. There are equivalent keyboard commands
for the Style menu : the Command key and the first letter of the style .

You can choose one or more styles or any size for currently selected text or text
yet to be typed at the insertion point . The styles and size you choose are
checked in the menu . If you have not changed the style or size at the insertion
point, typed text appears in the style and size of the immediately preceding
character, which maybe a Return, Tab, or space . If there is no preceding
character, the text appears in the preset size and style or the size and style of the
character that follows it . Text typed to replace selected text appears in the style
and size of the first character of the selection .

The styles and size of the current selection are checked in the menu . A style
or size is checked only if all characters in the selection have it in common .
If the selection is the insertion point, the checks in the Style menu show you
the size and style of the text you will type there . Text retains its style and size
when moved or copied .

Plain Text (the preset style) cannot be mixed with other styles : choosing it
removes all other checked styles. The other styles, however, can be combined
for a variety of effects . Horizontal and vertical line spacing is automatically
adjusted to accommodate the largest character in the line .



Fonts, styles, and sizes can be mixed at your aesthetic discretion . Some
combinations may appear jagged or chunky, either on the screen or on the
printed copy.
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The Windows There are six windows in MacWrite : document, Header, Footer, Clipboard,
Find, and Change . Generally, a window is opened by a command in a menu,
and closed (when it's active) with the Close command in the File menu or by
clicking its close box, if it has one .

The document window has a scroll bar ; the document, Header, Footer, and
Clipboard windows have size boxes . All windows can be moved by dragging
their title bars . You can move a window without activating it by holding down
the Command key while dragging the window .
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Memory There are three memory-full conditions in which MacWrite can't normally
complete a requested operation . When this happens, a box appears explaining
the condition . Clicking the OK button in the box (or pressing the Enter or
Return key) confirms the action; pressing the Cancel button retracts the
command. The memory-full conditions are as follows :

During Paste
If memory would be exceeded by a Paste operation, MacWrite will move
(rather than copy) the contents of Clipboard to the document . This clears the
Clipboard and disallows an Undo after the Paste .

During Cut or Copy
In order for the Cut or Copy operation to be undoable, MacWrite tries to
preserve the previous Clipboard contents before replacing them with the cut or
copied material . If doing this would exceed memory, MacWrite will not
attempt to preserve the Clipboard contents . The Cut or Copy can then be
completed but Undo is disallowed .

During Typing or Inserting
In order for typing or inserting to be undoable, MacWrite preserves a copy of
the paragraph being changed . If the document grows too large, MacWrite will
eliminate this copy, disallowing an Undo of the typing .

If at any time the document grows too large for an operation to take place at all,
MacWrite notifies you of this and will not perform the operation . If the memory
shortage becomes extremely critical, you're given an opportunity to save the
document and quit MacWrite .
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Preset Options
and Format

Mac Write
Specifications

Font style :
Font size :
Font:
Header :
Footer :
Paragraph indentation :
Left margin :
Right margin :
Regular tab :
Decimal tab :
Spacing :
Alignment :
Page Break:

Maximum amount of text :

Total number of tabs per ruler :
Minimum left margin :
Maximum right margin :
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Plain Text
12 Point
New York
none
none
at 1118 inches
at 1 118 inches
at 7 inches
one at S ll2 inches
none
single
left
at 8 ll2 inches

81/2 pages
(single spaced, 1-inch top and bottom margins)
10
1 inch
at 7 3/8 inches
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active window
The frontmost window on the desktop ; the window where the next action will
take place . The active window's title bar is highlighted .

Backspace key
A key on the Macintosh keyboard that moves the insertion point backward,
removing a selection or characters at the insertion point .

button
Buttons appear in dialog boxes and are clicked to designate, confirm ., or cancel
an action .

Calculator
A desk accessory that works like a four-function pocket calculator . You can
paste calculation results into your document .

Caps Lock key
A key on the Macintosh keyboard that, when pressed, causes subsequently
typed letters to appear in uppercase . It works like a Shift key except that it
doesn't affect numbers or symbols .

character keys
The following keys on the Macintosh keyboard-letters, numbers, symbols,
punctuation, Return, Tab, and the space bar . Character keys repeat when you
press and hold them .

check box
A small box associated with an option in a dialog box that, when clicked, may
reverse the option's current state or affect other related options .

choose
To pick a command from a menu by dragging .

click
To position the pointer on something and then press and quickly release the
mouse button .

Clipboard
A holding place for what you last cut or copied .

close
To turn a document window back into the icon that represents the document .

close box
A small box on the left side of the title bar of an active window . You click it to
close the window .
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command
A word, usually in a menu, that describes an action for MacWrite to perform .
Also, a combination of the Command key and a letter on the keyboard that
accomplishes the same action .

Command key
A key on the Macintosh keyboard that, when held down while another key is
pressed, causes a command to take effect, or when held down while dragging,
causes a specified action to take place .

cut
To remove something by selecting it and choosing Cut from the Edit menu .
What is cut is placed on the Clipboard .

decimal tab
A tab, represented by a decimal tab marker, that aligns columns of numbers at
the decimal point position (or columns of words to the left of the tab) .

decimal tab marker
An unfilled triangle with a dot in it that you drag from the decimal tab well to a
position under the inch scale of a ruler . It marks the position of the insertion
point when you press Tab .

desk accessories
"V_ini-applications" that are available on the desktop from the Apple menu
regardless of which application you're using . Examples are the Calculator and
Scrapbook .

desktop
MacWrite's working environment the menu bar and the gray area on the
screen .

dialog box
A box that requests more information from you when needed by MacWrite to
complete a command .

dimmed
A dimmed command or menu title appears gray rather than black . A dimmed
item cannot be chosen .

disk
The magnetic medium on which the Macintosh stores information .

disk drive
The mechanism that holds a disk, retrieves information from it, and saves
information on it .
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Enter

document
A MacWrite document is text, format, and anything that has been pasted from
another application .

document window
Awindow that displays a document .

double-click
To position the pointer and then press and release the mouse button twice in
rapid succession without moving the mouse .

drag
To position the pointer on something, press and hold the mouse button, move
the mouse, and release the mouse button .

Enter key
A key on the Vacintosh keyboard that you press to confirm an entry or
command .

Finder
The "hub" of the Macintosh system that lets you manage your documents
and get from application to application .

font
A collection of letters, numbers, punctuation marks, and other typographical
symbols with a consistent look .

footer
The bottom margin of a document, which repeats on every page and can
include text, pictures, page numbers, the date, and the time .

format
In _V_acWrite, the arrangement of text as determined by the margins, tabs, line
spacing, and text alignment .

header
The top margin of a document, which repeats on every page and can include
text, pictures, page numbers, the date, and the time .

highlight
To make visually distinct, usually to show that something has been selected or
chosen .

icon
A graphic representation of an object, a concept, or a message .
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indentation marker
An arrow-shaped marker that marks the position of the first word in a
paragraph, to the left or the right of the left margin marker . In a new document,
the indentation marker is stacked with the left margin marker .

insertion point
The spot in a document where something will be added. The insertion point is
selected by clicking and is represented by a blinking vertical bar .

Key Caps
A desk accessory that shows you the optional character set .

margin marker
A black triangle on each side of a ruler that you can move to mark the left or
right margin of text . In a new document, the left margin marker is stacked with
the indentation marker .

memory
The place in the Macintosh main unit that stores information the Macintosh is
working with .

menu
A list of commands that appears when you point to and press a menu title in the
menu bar .

menu bar
The horizontal strip at the top of the screen that contains menu titles .

menu title
Aword or phrase in the menu bar that designates one menu .

optional character set
An alternate character set that includes special symbols, and foreign characters
and accents. You view it with the Key Caps desk accessory.

Option key
A key on the Macintosh keyboard used like a Shift key to give an alternate
interpretation to the key you've typed . You use it to type foreign characters or
special symbols contained in the optional character set .

paste
To put something back into a document that you cut or copied to the Clipboard .

pointer
A small shape on the screen that follows the movement of the mouse .
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press
To position the pointer on something and then push down and hold the mouse
button without moving the mouse . In reference to keys, it means to strike the
key lightly, holding it down only if you want to repeat a character .

Return key
A key on the Macintosh keyboard that causes the insertion point to move to the
beginning of the next line . It's also used in some cases to confirm a command
or an entry.

ruler
In MacWrite, a graphic representation of a ruler on which you set the format of
the text that follows . Rulers can be added as needed .

save
To stole information on a disk .

Scrapbook
A desk accessory in which you can save frequently used pictures or text .

scroll
To move a document in its window so that a different part of it is visible .

scroll arrow
An arrow on either end of the scroll bar. When you press a scroll arrow, the
document scrolls continuously; when you click it, the document scrolls line by
line .

scroll bar
In MacWrite, a rectangular bar along the right edge of a document window.

scroll box
The white box in the scroll bar . The position of the scroll box in the scroll bar
indicates the position of the text in the window, relative to the length of an
entire document .

select
To designate where the next action will take place . In MacWrite, you use the
mouse techniques of clicking and dragging to select something .

selection
The insertion point or the information that will be affected by the next action .
The selection is highlighted .

Shift-click
To make a selection, then position the pointer at the end of what you want to

L I

select, and hold down the Shift key while clicking the mouse button .
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Shift key
A key on the Macintosh keyboard that, when held down while another key is
pressed, causes letters to appear in uppercase, and causes the upper symbol to
appear when a numeric or symbolic key is pressed .

size box
A box in the lower-right corner of a window . Dragging the size box resizes the
window .

space bar
The long, unlabeled bar on the Macintosh keyboard that you press to type a
space .

style
A stylistic variation of a font . N acWrite has six font styles : plain text, bold, italic,
underline, outline, and shadow .

Tab
The space between the place where you press the Tab key and the position of
the tab marker .

Tab key
A key on the Macintosh keyboard that, when pressed, moves the insertion point
to the next tab marker or to the next rectangle in the Change window .

tab marker
An unfilled triangle under the inch scale of a ruler that marks the position to
which the Tab key will move the insertion point . You get additional tabs by
dragging them from the tab well .

tab well
Either of two boxes on the lower-left side of a ruler that hold regular and
decimal tabs .

title bar
The horizontal bar at the top of a window that contains the name of the
window's contents and lets you move the window .

window
Windows display information on the desktop . You view a document through a
window that you can open or close, resize, and move around on the desktop .

word wraparound
A feature of MacWrite that, at the right margin, moves the last whole word
you're typing and the insertion point to the beginning of the next line .
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Index A
About VIacWrite 116
activating windows 50

see also window
alignment 16, 38, 56, 110, 111, 113

changing 22, 79,113
preset 16
tabs 113

Apple menu 116
application program

opening 9
quitting 23,101,121

arrows, scroll bar 20, 48

B
Backspace key 11, 34, 56, 57

Returns 13
tabs 25
undoing 56

backup copy
see saving

blank lines, inserting 31, 55
blinking vertical bar 10,

	

28
bottom margin

see footer

C
Calculator 117
Caps Lock key 14
center alignment 22, 79,113
Change All button 65,124
Change command 64, 65,123-124
Change Then Find button 65,123
Change To rectangle 65,123
Change window 64, 121, 122, 123, 124, 128



changing
alignment 22
document name 118
font 67, 68
font size 27, 66-67, 68
font style 27, 66-67, 68
format 36-39, 77, 80-83
indentation 78
line spacing 20, 79
margins 18-19, 78
ruler settings 17, 36, 78-79
text alignment 79

character keys 11, 52, 66
checked command 66, 68,125,126
clicking 9, 46
Clipboard 32, 56, 57, 58, S9, 60, 61,112,121

window 128
clock 89,114
close box 10, 50, 121, 123, 124, 128
Close command 94, 120, 123, 124, 128
closing

documents 29, 95, 96, 98
windows 50, 120, 123, 124, 128

column
inserting in table 38-39, 86 .87
removing in table 85

Command key 14, 50, 51, 66,120,121
Copy command 33, 58, 60, 72, 75,121,129
copying 51,111

between documents 60-61
page break 58,121
picture 58, 70-71, 72-73, 74-75,121
ruler 58,112,121
text 33, 58, 63, 64, 72-73, 74-75,121
within document 58-59

creating
document 110
footer 88-89
header 88-89
tables 84

cursor
see pointer

Cut command 31, 32, 56, 58-S9,121,129
cutting text

see removing

D
date 89,114
decimal tab 24, 79,111,112-113
decimal tab marker 24, 84,112-113
deleting

see removing
desk accessories 72, 74,116-117
dialog box 23, 40, 93,129
dimmed command 51, 117,119,120
disk

ejecting 23, 94, 97, 98, 99,100,117-118
inserting 9, 23

disk icon 9, 23
disk window 9
document 110-115

automatic page numbering 90,125
changing name 40,100,118
closing 29, 95, 96, 98,120
copying between 60
copying within 48-49
definition 11,110
length 41, 49,104,118
moving between 60
moving within 48-49
naming 23, 40, 94,100,117-118
opening 23, 31, 95-99,117
printing 102.105,111,118,119-120
saving 23, 40, 94, 100, 117, 118
size 116,118
text-only 118
untitled 95,117

document window 10, 48, 63, 64, 96,116,120,
128



double-clicking 33, 46, 47, 52
dragging 46, 53

canceling 46
margin markers 18-19, 78
scroll box 21,49
tabs 24, 79
to select 26, 27-28, 53
windows 50

E
Edit menu 13,31-33,51,111, 116,121-122
editing 111

footer 88
header 88
memo 30-35
tables 84
tabs 113

editing text 26-29
see also text

Eject command 23
ejecting a disk 23, 94, 97, 98, 99,100,118
Enter key 14, 93,116
extending a selection 47, 52,53

F
file

see document
File menu 9, 23, 31, 40, 93,116,117-121
Find command 62,122-123
Find Next button 63, 65,122,123
Find What rectangle 62, 64,122,123
Find window 62, 63,121,122,123,128
Finder 3, 9, 93,118

opening document 95, 96
returning to 23,101,121

finding text 62-65
Font menu 29, 68,116,125-126
font size 126-127

changing 27, 66-67, 68
changing from keyboard 66
preset 66,126,130
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font style 125-127
changing 27,66-67,68
changing from keyboard 66
combining 27
preset 66, 68, 125, 126, 130

Footer window 88, 89, 114, 121, 124, 128
footer 77,110,114-115

creating 88-89
displaying 89, 90
hiding 89, 121, 124, 125
printing 104,105

format

Format menu 36, 77,116,124-125
full justification 22, 79,113

G
global search and replace

see Search menu

H
hanging indentation 36, 78,112
Header window 88, 89, 114, 121, 124, 128
header 77,110,114-115

creating 88-89
displaying 89, 90
hiding 89, 121, 124, 125
printing 104,105

Hide Clipboard command 32, 50,121
Hide Footer command 50, 89,121,124
Hide Header command 50, 89,121,124
Hide Rulers command 39,124
highlighted ruler 18, 52
highlighted selection 26, 31, 52

changing 36-39, 77, 80-83
preserving 36, 58, 82
reinstating 81, 83
setting 16-22, 77,111-114



i
icons 9
Imagewriter 102
indentation marker 18, 19, 20, 36-38,110,112
Insert Page Break command 91,125
Insert Ruler command 36-37, 80-82,112,124
inserting 55,129

disk 9, 23
page break 91,125
ruler 12, 36-37, 39, 55, 80,112,124
table column 38-39, 86-87
table text 84, 86-87
tabs 38-39,113
text 31,55

insertion point 11,

	

28-29, 31,111
preset 10, 55
selecting 52

J
justification

see alignment

K
Key Caps 116
keyboard characters 11, 52, 66
keyboard commands 121

commands for font style 66
commands for Edit menu 51

L
left alignment 22, 79,113
left margin marker 18, 78
line spacing 110,111, 113

changing 20, 79
preset 16
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M
MacPaint 70
margin height 88,115
margin marker 18-19, 78
margins 77,110,111,112,114

changing 18-19, 78
preset 16
top; see header
bottom ; see footer

memory 61,116,129
menu bar 116

choosing from 9,13

merging
see paragraph readjusting

mouse techniques 46-47
moving 51,111

between documents 60-61
page break 58,121
picture 58, 70-71
ruler 58
text 32-33, 58, 63, 64
windows 50
within document 48-49, 58-61

N
naming a document 23, 40, 94,100,117-118
New command 95,117
numbering pages 90,104-105

0
Open command 9, 23, 31,95-99, 117,124,128
Option key 14,116

P
page break 77, 91,110

copying 58,121
inserting 77, 91,125
moving 58
removing 56, 5 . 121
selecting 54

page numbering 89, 90,104-105,114,125
Page Range 102,120



Page Setup command 102,110,118-119
pagination

see page numbering
paper 111,118,119
paragraph

definition 110
format 111
indenting 36-38,112
readjusting 12, 32, 34, 56,110

Paste command 32, 33, 56, 59, 61, 71, 73, 75,111,
121,129

picture
copying 58, 70-71, 72-73, 74-75,121
moving 58, 69, 70-71
removing 56, 57,121
resizing 69
selecting 54
shifting 69
storing 72-73

pointer
changing shape 12

preserving format 36, 58, 82
presetfont size 66,126,130
preset font style 66, 68, 125, 126, 130
preset ruler 16, 110, 113, 130
pressing 21, 46
Print command 102-103,119-120
printing

document 102-105,111,119-120
options 120
paper 111
quality 120
warning 119

printing specifications 40-41,102,103,105,110,
118-119

printing speed 40
program

see application program
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Q
Quit command 23, 94,101,121

R
readjusting a paragraph 12, 32, 34, 56,110
Redo command 14
regular tab 24, 79,111,112-113
removing 51,111

page break 56,121
picture 56,121
Returns 13, 34-35, 56
ruler 56,121
selection 33
table column 85
table text 84,113
tabs 25, 85,113
text 31-32, 34, 56,121

replacing 57
document 40-41, 94,117
selection 27-28, 57,111
text 28, 33, 57, 64-65,123,125,126

resizing a picture 69
Return key 11-12,13,110

confirming command 93,116
in tables 25

Returns
removing 13, 34-35, 56
unwanted 34-35

right alignment 22, 79,113
right margin marker 18, 78
ruler 10,16,111-112

changing settings 17, 36, 78-79
copying 58,112,121
deselecting 18
hiding 39,112,1 4
highlighted 18
inserting 36-37, 39, 55, 80-81, 82,112,124
moving 58
preset 16, 110, 113, 130
removing 56, 57,121
selecting 53, 54
setting format 77,112
showing 39,124



S
Save As command 40,100,118
Save command 23, 94,118
saving

document 23, 31, 40-41, 94,100,117,118
Scrapbook 72-75,116
Scrapbook window 73,75
scroll bar 10, 20, 21, 48, 49, 50,128
scroll box 21,49
scrolling 20, 21, 48, 49
search and replace

see Search menu
Search menu 62, 64,116,122-124
selecting 52-54

mouse techniques 46-47
text 26, 27-28, 32, 52-53

selection
backspacing 34, 56, 57
copying 58, 60,111
extending 47, 52, 53
highlighted 26, 31, 52
moving 58, 60,111
pasting 111
quick method 33,46
removing 33, 56,111
replacing 27-28, 57,111
shortening 47, 53

Set Page # command 90,125
setting

alignment 16, 78,113
format 16-22, 77, 78,111-114
line spacing 16, 78,113
margins 16,

	

78,112
page number 90,125
page size 102,110,118-119
printing specifications 102-103,118-119
tabs 16, 78,112

Shift key 14, 53
Shift-clicking 34, 46, 47, 52, 53
shifting a picture 69
shortening a selection 47, 53
Show Clipboard command 32,121
Show Footer command 88-89,124
Show Header command 88-89,124
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Show Rulers command 39,124
size box 10, 50, 69,128
specifications

printing 102,105,118-119
technical 130

storing a picture 72-73
style

see font style
Style menu 27, 29, 66,116,126-127

T
tab character 24,113
Tab key 24, 25, 38, 65, 84,113
tab markers 22, 24, 38, 84, 85,113
tab wells 24
table text

inserting 38, 84, 86-87
removing 84, 85

tables
creating 84
editing 84
inserting column 38-39, 86-87
removing column 85
word wraparound in 84

tabs 16
bold 79
decimal 24, 79,111,112-113
dragging 24, 79
inserting 38-39, 86-87,113
redistributing text 85
regular 24, 79,111,112-113
removing 25, 85,113
setting or clearing 79
types 24,112



text
copying 33, 58-59, 63, 64, 72-73, 74-75,121
definition 52,121
editing 26-29
finding 62-65
format 16, 36, 58, 77, 78, 80
inserting 31, 55
moving 32-33, 58, 63, 64
pasting 32, 33, 56, 59, 61, 73, 75,111,121,129
redistributing in tabs 85
removing 31-32, 34, 56,121
replacing 28, 33, 57, 64-65,123,125,126
saving 23, 31,40-41,94, 100,117,118
scrolling 20, 21,48-49
searching 62, 64,116,122-124
selecting 26, 27-28, 32, 52, 53, 54
typing 11-15

text, editing
see text

text size
see font size

text style
see font style

text-only document 118
time of day 89,114
title bar 10, 50

see also naming a document
Title Page command 88, 89, 90, 104,105,114,125
top margins

see headers
typing

text 11-15

U
Undo command 13-14, 22, 51, 65,122
untitled document 94,117
unwanted returns 34-35, 56
Utilities

see Finder

w
window l 0, 50,128

activating 50, 63, 64
changing size 50
closing 50,128
disk 9
document 10, 48, 63, 64, 93, 116, 120, 128
dragging 50
moving 50
moving among 58
types 50,128
see also Header, Footer, Find, Change, Clipboard

word wraparound 11, 12, 20, 32, 35,110
in tables 84
see also readjusting a paragraph

wristwatch 9





This book's binding lets it lie
flat while you're working
with your Macintosh . When
you're using the book, keep
the wraparound endflap
tucked inside the back cover
To make it easy to spot the title
when the book's on a shelf.
fold the flap inside the front
cover and set the book on the
shelf with the title visible .



Apple Computer, Inc.
20525 Mariani Avenue
Cupertino, CA 95014
(408) 996-1010
TLX171576


	page 1
	page 2
	page 3
	page 4
	page 5
	page 6
	page 7
	page 8
	page 9
	page 10
	page 11
	page 12
	page 13
	page 14
	page 15
	page 16
	page 17
	page 18
	page 19
	page 20
	page 21
	page 22
	page 23
	page 24
	page 25
	page 26
	page 27
	page 28
	page 29
	page 30
	page 31
	page 32
	page 33
	page 34
	page 35
	page 36
	page 37
	page 38
	page 39
	page 40
	page 41
	page 42
	page 43
	page 44
	page 45
	page 46
	page 47
	page 48
	page 49
	page 50
	page 51
	page 52
	page 53
	page 54
	page 55
	page 56
	page 57
	page 58
	page 59
	page 60
	page 61
	page 62
	page 63
	page 64
	page 65
	page 66
	page 67
	page 68
	page 69
	page 70
	page 71
	page 72
	page 73
	page 74
	page 75
	page 76
	page 77
	page 78
	page 79
	page 80
	page 81
	page 82
	page 83
	page 84
	page 85
	page 86
	page 87
	page 88
	page 89
	page 90
	page 91
	page 92
	page 93
	page 94
	page 95
	page 96
	page 97
	page 98
	page 99
	page 100
	page 101
	page 102
	page 103
	page 104
	page 105
	page 106
	page 107
	page 108
	page 109
	page 110
	page 111
	page 112
	page 113
	page 114
	page 115
	page 116
	page 117
	page 118
	page 119
	page 120
	page 121
	page 122
	page 123
	page 124
	page 125
	page 126
	page 127
	page 128
	page 129
	page 130
	page 131
	page 132
	page 133
	page 134
	page 135
	page 136
	page 137
	page 138
	page 139
	page 140
	page 141
	page 142
	page 143
	page 144
	page 145
	page 146
	page 147
	page 148

